How to upgrade Luma to 6.6?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Tomás Fortes, Feb 13, 2017.

  1. Tomás Fortes
    OP

    Tomás Fortes Newbie

    Newcomer
    8
    0
    Mar 29, 2016
    I upgraded my 2ds to 11.3.0 and now it only gets black screen when i turn it on. I checked in other topics to solve this need to have the most current version of luma (mine was in 5.4), but the following, I do not know where I should put the files of the most current version:


    This is the Luma 6.6 pack:

    [​IMG]


    This is my SD card:

    [​IMG]



    Thanks!
     
  2. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,918
    1,211
    Aug 20, 2013
    straya m8
    Copy the arm9loaderhax.bin file from the archive onto the root of your SD. That's it.

    Delete the firmware.bin file from inside the /luma/ directory too, i don't think that is needed for n00b users.

    Maybe deleting the config.bin is a good idea too, and re-setup luma config. I had to do this when changing arm9loaderhax.bin to the latest.
     
    Tomás Fortes likes this.
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,731
    20,462
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I also suggest doing some spring cleaning on that SD card. You don't need like 90% of that stuff anymore.
     
  4. Tomás Fortes
    OP

    Tomás Fortes Newbie

    Newcomer
    8
    0
    Mar 29, 2016

    This will sove my problem?

    Thanks you alot!
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,731
    20,462
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  6. Shikkichu

    Shikkichu Just a Pika Girl~

    Member
    612
    498
    Jan 28, 2017
    Switzerland
    Wherever my Pikachu is.
    you don't need cia files on sd anymore once you install them, safe to delete
    But as everyone said just download it from the git xmx