How to upgrade from 3.2U to 4.1U

Discussion in 'Wii - Hacking' started by edg0023, Oct 15, 2009.

Oct 15, 2009
  1. edg0023
    OP

    Member edg0023 GBAtemp Regular

    Joined:
    Jan 5, 2009
    Messages:
    145
    Location:
    Florida
    Country:
    United States
    Help. I want to upgrading to 4.1U through nintendo, but Nintendo has change their version to 4.2U (which is full of glitches). I should have upgraded when i had the chance. [​IMG]
    Is there a way through homebrew that I can manually upgrade to version 4.1U. I am currently in version 3.2U.

    Thank you
     
  2. UKTone

    Member UKTone GBAtemp Regular

    Joined:
    Apr 8, 2009
    Messages:
    175
    Location:
    Detroit mwuhahaha
    Country:
    United States
  3. payas

    Newcomer payas Member

    Joined:
    Apr 30, 2009
    Messages:
    35
    Country:
    United Kingdom
    i have 4.2e and i have never come across any glitches. all works fine HBC and USB loaders work great as well as the new preloader. dont worry 4.2 is fine. i used wananikos 4.2 updater without any problems and am more than pleased with the results. If the HBC flips upside down which it did you just need to reinstall one of the ios's without patching it and all is normal again. It was ios36 i believe.
     
  4. koolmoed

    Newcomer koolmoed Member

    Joined:
    Aug 17, 2009
    Messages:
    30
    Country:
    United States
    Can I used NUSD via wad manager to get to 4.1. What are the required IOS's to do this.. Is it only IOS60.

    thx
     
  5. ringorinfret

    Member ringorinfret GBAtemp Fan

    Joined:
    Mar 10, 2008
    Messages:
    306
    Country:
    United States
    I'd like to do the same... how to update to 4.1U now that ninty has 4.2U up on their servers ? I want to upgrade my friends wii to 4.1U
     
  6. bula

    Member bula GBAtemp Advanced Fan

    Joined:
    Feb 4, 2009
    Messages:
    814
    Country:
    United States

    Install IOS60-v6174 (trucha) and IOS61-v4890 with DOP-IOS and then System Menu-v449.wad with wadmanager and you are on 4.1U in this order.
     
  7. dai-a

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
    DO NOT USE WANIN's Firmgrade updater to 4.1. You will get bricked.
     
  8. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    While messing with your Wii's nand always contains some level of risk in bricking your Wii, stuff happens, using Waninkoko's Firmware Updater 4.1 is no riskier. Just do the required reading, take your time, and use a UPS if your worried about blackouts [​IMG]

    -[]D
     
  9. IlluminiX

    Member IlluminiX GBAtemp Regular

    Joined:
    Feb 3, 2009
    Messages:
    204
    Country:
    United States
    Not true for everyone - I just used it to go from 3.2 to 4.1. You should not use it if you go to 4.2 and then downgrade because you will have a stub IOS60 - which you need for 4.1 to work. Anyone who has not gone to 4.2 at some point will NOT get bricked with his 4.1 updater.
     
  10. DarkMatterCore

    Member DarkMatterCore I like turtles.

    Joined:
    May 30, 2009
    Messages:
    886
    Location:
    Cabimas, Zulia, Venezuela.
    Country:
    Venezuela
    Actually, they will if their consoles doesn't have installed a functional version of the IOS 60. The Waninkoko Updater always installs the latest version of the IOS 60 instead of a specific one (in this case, it should be the v6174, but it downloads the v6400 [the stub one]). If the console has the IOS, the application skips the IOS 60 install. If not, it will install the stub and the 4.1 firmware, obtaining an instant brick. Simple as that. In a few words, dai-a was right, in part.
     

Share This Page