How to Upgrade DSTWO on a v2.0.0 3DS

Discussion in 'Supercard' started by kikuo, Jun 13, 2011.

  1. kikuo
    OP

    kikuo Member

    Newcomer
    31
    1
    Jun 8, 2011
    United States
  2. samjef11

    samjef11 GBAtemp Fan

    Member
    450
    0
    Mar 28, 2009
    Most of the people would go on the supercard website forums to see about upgrading this is pretty much old news now.
     
  3. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    it's news to me, thanks
     
  4. ultimatemorky

    ultimatemorky Newbie

    Newcomer
    5
    0
    Jun 7, 2011
    United States
    So this would require a 3ds with 2.0 and not a dsi with 1.4.1?
     
  5. samjef11

    samjef11 GBAtemp Fan

    Member
    450
    0
    Mar 28, 2009
    No you could do the upgrade with a 3ds running 2.0 only if you have not got ds/ds lite or a dsi/dsi xl running 1.4.1.
     
  6. Aielanor

    Aielanor Member

    Newcomer
    32
    0
    Jun 8, 2011
    Nope...It is okay for you to update your dstwo with the 3ds if you have not yet updated your 3ds's firmware to 2.0, otherwise....if your 3DS is already updated to 2.0 version,you might have to borrow a DS/DSi with a lower version
     
  7. samjef11

    samjef11 GBAtemp Fan

    Member
    450
    0
    Mar 28, 2009
     
  8. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    This whole topic is about upgrading the dstwo's firmware when ur 3ds is already on 2.0.0, and the link points to the official instructions, which the guy above me copy-pasted
     
  9. bitonio6

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    4
    Sep 30, 2009
    Swaziland
  10. stefer

    stefer GBAtemp Regular

    Member
    113
    0
    Jul 2, 2007
    Canada
    Would this work on a totally brand new SC DS2 that i just received today? Or do i have to be on a previous firmware?
     
  11. molh394

    molh394 GBAtemp Regular

    Member
    209
    1
    Dec 13, 2004
    Senegal
    Yes you have to be on a "previous firmware"...because if you're already on the latest firmware there is no point doing this. This is a firmware update after all.

    Check if your new Supercard has been pre-updated by the retailers. If it has you don't have to do this.
    If it hasn't, here is the recommended method of updating: http://eng.supercard.sc/plus/view.php?aid=4327

    Use the method mentioned in this thread only if you are unable to update it through the recommended method.
     
  12. stefer

    stefer GBAtemp Regular

    Member
    113
    0
    Jul 2, 2007
    Canada
    What i meant was, is there a specific minimum firmware to be on to use this method safely? OR original stock firmware is fine? I know some are pre-updated, i haven't asked mine, so i don't know. I bought from modchipcentral.
     
  13. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    i assume u meant maximum instead of minimum, but this method should work with any 3DS if you see that icon, if not you're going to have to do a normal firmware upgrade with a DS/lite/i/xl
     
  14. stefer

    stefer GBAtemp Regular

    Member
    113
    0
    Jul 2, 2007
    Canada
    I meant minimum , and by firmware i meant the SC2 firmware. I see the fish tycoon icon instead, that is why i was asking.
    Edit : my 3ds is on 2.0
     
  15. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    oh, well as long as the dstwo is recognized and u get that screen i should think that this method of updating should work
     
  16. stefer

    stefer GBAtemp Regular

    Member
    113
    0
    Jul 2, 2007
    Canada
    It's not the same error screen either, what i get is : An error has occured. Press and hold the POWER button to turn the system off. Please refer to the Operation Manual for details. I tried the procedure and it didn't do anything so will try on a dsi tomorrow, hassling someone to lend me hers.

    Edit : AKA no dsi error, only a regular ds one... maybe the SC2 really needs to be on a certain minimum SC2 firmware to be able to auto-update.
     
  17. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    ur just gonna have to use the normal update method, look in the Beginner's Guide sticky under Tips&tricks
     
  18. stefer

    stefer GBAtemp Regular

    Member
    113
    0
    Jul 2, 2007
    Canada
    Yep, did that on a dsixl and it worked! I was on 1.06beta so it's confirmed, the special "wait 3 minutes" method doesn't work on 1.06 beta.