how to update from rev14 to rev20

Discussion in 'Wii - Hacking' started by cwlcwl1212, Sep 6, 2010.

Sep 6, 2010
  1. cwlcwl1212
    OP

    Newcomer cwlcwl1212 Member

    Joined:
    May 21, 2010
    Messages:
    20
    Country:
    United States
    the console im using:

    soft-modded, 4.2U, using cIOS249 rev14 via Neogamma, i can run Monster Hunter 3 perfectly.

    my question: how to update from rev14 to cIOS56 rev20 that made by waninkoko?

    i saw a download link: http://dl.qj.net/wii/homebrew/custom-iosx-rev20b.html

    is that all i needa do? just run that thing through my HBC and them install it?

    thx a lot for reading my question post ( >_
     


  2. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
  3. cwlcwl1212
    OP

    Newcomer cwlcwl1212 Member

    Joined:
    May 21, 2010
    Messages:
    20
    Country:
    United States
    is that safe if i install Hermes IOS222 ad IOS223 on my wii?
     
  4. PeregrinFig

    Member PeregrinFig A miserable little pile of secrets

    Joined:
    Jun 18, 2010
    Messages:
    667
    Location:
    Michigan
    Country:
    United States
    Yes, it is. You're probably best off installing through WADs, because for some reason the Hermes installers don't work a lot of the time. They never worked on my Wii, and I've read of other people having the same problem.
     
  5. farcry15

    Member farcry15 GBAtemp Regular

    Joined:
    Dec 21, 2009
    Messages:
    225
    Country:
    United States
    waninkoko's cios installs to 249/250 so it won't conflict with hermes cios. most loaders willl let you select what ios slot to use for each game.
     
  6. cwlcwl1212
    OP

    Newcomer cwlcwl1212 Member

    Joined:
    May 21, 2010
    Messages:
    20
    Country:
    United States
    just one more question:

    im doing all this cuz i wanna play metroid: other m

    but i get a eject disc error after the training stage

    i saw a whole bunch of posts, and my understanding for my problem is like this:

    1), install Hermes's IOS 222 and 223
    2), install cIOS rev20

    Am i right so far?
     
  7. LocoRoco

    Member LocoRoco GBAtemp Fan

    Joined:
    Jun 17, 2010
    Messages:
    320
    Country:
    Australia
    ios222 and 223 are useless if you just use neogamma...
     
  8. cwlcwl1212
    OP

    Newcomer cwlcwl1212 Member

    Joined:
    May 21, 2010
    Messages:
    20
    Country:
    United States
    that's right, im using Neogamma

    Okay... it's time for test now!

    i will go try to install cIOS rev20 now

    i will surely write the result when im done with testing

    thx soo much for everybody's help till here. Thanks
     
  9. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    I would install Hermes v5.1 1st (If u ever consider USB Loading) cause it won't install with Wanin's rev20/b installer (End up with BAD HASH error) lol
     
  10. steveo581

    Member steveo581 GBAtemp Regular

    Joined:
    May 26, 2008
    Messages:
    190
    Location:
    US
    Country:
    United States
    other M won't work on rev 19? cause i keep getting disk read error
     
  11. cwlcwl1212
    OP

    Newcomer cwlcwl1212 Member

    Joined:
    May 21, 2010
    Messages:
    20
    Country:
    United States
    im using Neogamma, which is... Disc

    Btw, question again:

    Choose the IOS version for you instillation



    There is a lot of IOS i can choose here

    and i don't know which one should i choose...

    I just wanna play Metroid: Other M, so what should i choose?
     
  12. steveo581

    Member steveo581 GBAtemp Regular

    Joined:
    May 26, 2008
    Messages:
    190
    Location:
    US
    Country:
    United States
    i always choose 249. have you been told other m requires cios 20?
     
  13. cwlcwl1212
    OP

    Newcomer cwlcwl1212 Member

    Joined:
    May 21, 2010
    Messages:
    20
    Country:
    United States
    yes,

    in this post

    http://gbatemp.net/t251683-metroid-other-m...orial?&st=0

    it says "Your problem is that you're running cIOS rev14. cIOS rev14 breaks DL support, so Metroid Other M, SSBB, Metroid Prime Trilogy, and Sakura Wars don't work. Fix it by installing cIOS rev20 (use base IOS56)"
     
  14. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    I use base 38 and it's fine! lol
     
  15. cwlcwl1212
    OP

    Newcomer cwlcwl1212 Member

    Joined:
    May 21, 2010
    Messages:
    20
    Country:
    United States
    now there is a friend tell me that

    "isntall IOS250 V15 then use Soft Chip 101 to run it"

    personally i believe what he said, one it's because he's my friend, second it's because that sounds reasonable

    so here we go, the question:

    1), the download link for IOS250 (i've search anywhere i can on the internet, but i didn't found it

    2), the download link for Soft Chip 101 (i didn't really saw there is a version101 on Soft Chip...
     
  16. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Softchip is an old loader, and it's not very good compared to current loaders like Neogamma. Also, V15 is horribly outdated and buggy.

    dn_angel000: Stop saying lol at the end of each of your posts!!
     
  17. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    softchip is good IMO, it can use IOS 222/223/224 to use discs.
     
  18. cwlcwl1212
    OP

    Newcomer cwlcwl1212 Member

    Joined:
    May 21, 2010
    Messages:
    20
    Country:
    United States
    ok then

    i think i ll go back to the "update to cIOS rev20" goal

    Question, i know you guys are waiting for this:

    --> choose which version of ios you wanna use for you installation:

    (i choose)

    --> select base IOS version

    (im confusing here)

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    in this post here: http://gbatemp.net/t251683-metroid-other-m...orial?&st=0

    it says the correct base for metroid: other M is

    But, i just want to make sure if that's right, cuz for my wii

    There is NO GOING BACK

    again, thx for all of ya help till here.
     
  19. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    lol choose IOS56 as the base and go play.
     
  20. cwlcwl1212
    OP

    Newcomer cwlcwl1212 Member

    Joined:
    May 21, 2010
    Messages:
    20
    Country:
    United States
    ?Damn it, why this thing has soo much question to me!)

    ok...

    i choose IOS56 for my base

    then it ask me again said:

    select Custom IOS installation slot



    Which one should i choose?

    Omg... im soo sorry that i have SOO much questions for ya, thx ya'all, you guys are the best
     

Share This Page