How to update emunand firmware 7.01 to 8.0.1, with sxOS 2.7.1?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by icewarp, Jun 14, 2019.

  1. icewarp
    OP

    icewarp Advanced Member

    Newcomer
    1
    Dec 20, 2006
    Brazil
    Johannesburg
    Cadence of Hyrule requires firmware 8 to run. How could I update the set below?

    Base firmware
    8.0.1

    Emunand
    Firmware 7.0.1
    sxOS 2.7.1

    I have never update the emunand before, could anyone recommend a guide for this config? Thank you.
     
  2. Garou

    Garou GBAtemp Maniac

    Member
    7
    Jan 13, 2015
    there's no difference updating in sysnand and emunand
    basically boot to emunand then run choidujournx. if you want a guide, here's one https://team-xecuter.com/community/...ine-nintendo-switch-with-choidujournx.128170/ (it's for updating sysnand but as I said, it's same)

    btw you can still play all games even those require 8.0.1 in 7.x. just use the ignore firmware requirement option available in most installer
     
    icewarp likes this.
  3. stephrk398

    stephrk398 GBAtemp Fan

    Member
    5
    May 29, 2018
    United States
    I can run Cadence of Hyrule fine on 7.0.1 with ignore FW.
     
Loading...