how to uninstall preloader to get to system menu

Discussion in 'Wii - Hacking' started by Shpinxis, May 24, 2010.

  1. Shpinxis
    OP

    Newcomer Shpinxis Advanced Member

    Joined:
    Sep 2, 2009
    Messages:
    69
    Country:
    United States
    i was viginizing my friends wii heres what i did:

    i followed some steps to erasing my cIOS with CIOS uninstaller and anyregionchanger and nand dumb. I deleted all the IOSs above 200 and it seems clean because programs tell me there is no cIOS installed on my wii.

    I tried installing the original system menu and the IOS 36 original wad but I get errors from wad manager (which i can load from IOS 36) that say ret = -1035.

    Im not sure if it deleted softmii (which is installed to boot2) but i dont have HBC.


    he had preloader installed on the wii and when I try and boot the wii it goes straight to preloader and then when I try and boot to the system menu it says that it could not open boot file. I virginized my wii with the same steps i used on his but i didnt have preloader and it all worked. Im just not sure how to bypass preloader and get to the menu to update



    *edit*
    I actually just reinstalled the hbc
     
  2. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    What are to trying to achieve through this exercise? Return it to Ninti, or just upgrade to 4.2?

    Re-Virinizing can be dangerous, you are now is a precairious position.

    If you want to update it, stop NOW trying to revirginize it, before you brick it!!

    Re-install cIOS249 (with a base 38) so you can install other WADS/cIOS

    If you now uninstall preloader, you may simply end up with a Brick.

    Did you remove any IOS below 200??, or stuff with those at all?

    Edit: What Version is the Wii right now ??
     
  3. Shpinxis
    OP

    Newcomer Shpinxis Advanced Member

    Joined:
    Sep 2, 2009
    Messages:
    69
    Country:
    United States
    now i made sure not to unistall any ios below 200....the reason why i did this was because i did it before and it worked

    ok once i get cIOS reinstalled how do I unistall preloader?
     
  4. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    We need more information. Again i ask, WHY do you want to virginize?

    What version is the Console ?

    You say now, that Preloader cannot launch the System Menu ?

    What IOS is Preloader trying to use ? (I have only used Priiloader - a newer version of Preloader)

    Is Preloader trying to now use non-existant IOS249?

    I believe if you remove Preloader right now, you will brick your Wii.

    You could try and install/upgrade to Priiloader 0.4

    Also, before you do any more damage, make a NAND Dump, and is Bootmii installed as boot2??

    Also, I would be following this guide to re-mod it, before you break it.

    http://gbatemp.net/index.php?showtopic=171901
     
  5. Shpinxis
    OP

    Newcomer Shpinxis Advanced Member

    Joined:
    Sep 2, 2009
    Messages:
    69
    Country:
    United States
    i want to viginize to play mh tri so that i can update becuase i couldnt get neo gamma to run correctly with tri

    ok im on system menu 4.1 and its a us wii

    preloader is the newest version and it is running off IOS 60, i tryed running it off of other ios's and it did nothing

    and yes i have a nand back-up and bootmii installed to boot2 already
     
  6. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    Just re-reading your 1st and last posts.

    Are you using Preloader or Priiloader? What exact version number? (You say latest version - thats priiloader 0.4)

    Why did you use anyregionchanger ?? Was this a Korean Wii ??

    If so, do NOT update to 4.2, you will brick your Wii.

    You need another opinion besides mine on what to do next.

    If it was me, I would get MMM or YAWM, and re-install (do NOT delete) a NON Stubbed IOS60 (which SM4.1 needs), and then re-install your 4.1 system menu, in that order, and BEFORE restarting the Wii, also install Priiloader 0.4

    And before I did anything, I would make sure I can still boot to 'bootmii' in case this all turns to custard!!
     

Share This Page