How to troubleshoot USB Loader GX?

Discussion in 'Wii - Hacking' started by bodean, Apr 21, 2010.

Apr 21, 2010
  1. bodean
    OP

    Newcomer bodean Advanced Member

    Joined:
    Aug 1, 2007
    Messages:
    97
    Country:
    United States
    Last time I played the wii was a month ago. Everything was working fine. Today I updated to the latest version of USB Loader GX, and any game I launch, the wii frezzes, blue wii light comes on, and I have to reboot the system.
    Any ideas, or where to start the trouble shooting?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    TRy updating your cIOS to rev17.
     
  3. jba

    Newcomer jba Newbie

    Joined:
    Dec 26, 2008
    Messages:
    1
    Country:
    United States
    I have the same problem. The only work around I have found is to turn on quickboot. It boots right into the game then and doesn't lock up. It used to work just fine but now it fails every time. Downside is I don't know how to set the parental rating without that screen.

    I used "Pimp My Wii" to make sure all my IOS are up to date. I pass those checks. I reloaded CIOS rev19 last night. I also have the latest version of USB Loader GX. I'd be happy to post any other info if that would help.

    It worked just fine a couple of weeks ago. I used the menu reset button hoping I messed something up and it would put it back right for me. No joy.

    Tonight I also noticed when I try to load a new game with the + sign, it goes out to lunch and never comes back. That worked fine just yesterday so something's gone screwy. It doesn't lock up, you can still move the pointer around, the GUI just stops responding.

    I love the loader and I'm totally willing to work through these things. Let me know if you figure anything out.

    I'm gonna delete all the config type files and see if maybe there's something that you can't edit in the window that got changed in a recent build? It's a shot in the dark. I kinda figure more people would be complaining if they had this problem and I though I did something wrong and this might put it right.

    I'm not sure if I'm happy or sad that I found someone else with a similar problem. I guess if you find the answer before I do that will make me happy.

    I'll admit this post should probably be in the USB Loader Troubleshooting section but you situation seemed so similar I felt I should respond here. I hope my first post doesn't get me in trouble with the moderator.
     

Share This Page