How to tell if a new Wii is downgradable

Discussion in 'Wii - Hacking' started by greenchili, May 6, 2009.

May 6, 2009
  1. greenchili
    OP

    Newcomer greenchili Member

    Joined:
    May 28, 2008
    Messages:
    28
    Country:
    United States
    I wanna pick up a new Wii but I want to make sure that it will be softmoddable. I'm assuming as Nintendo releases new Wii's that they are more likely to contain a non-downgradeable version. Most of the time there is usually some type of list available or something that goes by serial number.

    So far I saw mention that anything with a serial # of LU64*+ is shit out of luck.

    I'm guessing that Wii's with 3.4 on down are safe.

    Any information would be great, thanks!
     
  2. franky86

    Newcomer franky86 Advanced Member

    Joined:
    Jan 6, 2009
    Messages:
    93
    Country:
    United States
    yea 3.4 and down are safe

    the bulk of the wiis currently out there on shelves are 3.2 i believe

    the ones shipping out from nintendo now are 4.0 and (currently)unmoddable.


    i dont know hack about serial numbers.
     
  3. greenchili
    OP

    Newcomer greenchili Member

    Joined:
    May 28, 2008
    Messages:
    28
    Country:
    United States
    ok well thanks for the input.
     
  4. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    The LU64+ Wiis come with 3.4 and can't be downgraded, actually. I don't think there are any n stores that have 4.0 yet.
     
  5. Shinigami Kiba

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    Can modchips still be installed to unhackable 4.0's and undowngradeable 3.4's?
    If so, wouldn't that open up some security holes making it so these systems could be softhacked and everything?
     
  6. greenchili
    OP

    Newcomer greenchili Member

    Joined:
    May 28, 2008
    Messages:
    28
    Country:
    United States
    Sorry for the delay in responding. Thanks for the info. I managed to pick up a non LU64++ and had no problem soft modding the sucker and upgrading it to 4.0 without losing any homebrew ability!

    Thanks again..
     

Share This Page