how to run mario galaxy

Discussion in 'Wii - Console and Game Discussions' started by din75, Nov 2, 2007.

Nov 2, 2007

how to run mario galaxy by din75 at 12:08 PM (1,119 Views / 0 Likes) 5 replies

  1. din75
    OP

    Newcomer din75 Member

    Joined:
    Jul 30, 2007
    Messages:
    32
    Country:
    United Kingdom
    Could someone please tell me how big the 1.9g wiikey update disk size is once it is burnt onto a dvd?
    I keep getting a file size of abt 40mb but i have heard that it is supposed to be abt 1.4GB or 1.7GB (same size as a gamecube disk).
    I have tried running it & it seems to update my pal wiikey but when i then try to run a clean mario iso to update the wii it gets to about 6 or 7% & automatically stops & says that the update failed & resets the wii.
    I then try to run a brickblocked copy which goes to the title screen & then a blue box pops up saying unable to read disc check wii instruction manual.
    It seems to me that the 1.9g update disk is not burning the padding files on it.
    Is this disk size supposed to be bigger than 40mb?
     
  2. TaMs

    Member TaMs Randomizer

    Joined:
    Nov 15, 2006
    Messages:
    1,126
    Country:
    Finland
    You should be able to run mario update even without updating wiikey. so it shouldn't have anything to do with that?
     
  3. Don Andy

    Member Don Andy GBAtemp Regular

    Joined:
    Aug 11, 2007
    Messages:
    196
    Location:
    Germany, duh
    Country:
    Germany
    Hmm, I burned the 1.9g image to a normal DVD with ImgBurn on the usual settings, which worked. Burned at 4x, I think.
    The thing should be recognized as Gamecube DVD. When you start it, you get a menu with a nice butt, and it makes a test run. If that suceeds it proceeds with the real upgrade.

    After that, I burned SMG as I burned all other games, popped it in, let it upgrade (without any unplugging stuff, I'm fine with the duplicate channels, and still have them from MP3 anyway) and then played the game.
    Did neither use RegionFrii, nor WiiBrickblocker.

    Oh, yeah, I did all that on a PAL Wiikey with 3.1e Firmware.
     
  4. din75
    OP

    Newcomer din75 Member

    Joined:
    Jul 30, 2007
    Messages:
    32
    Country:
    United Kingdom
    Everything works apart from the game which comes up with disk read error in a blue box.
    what i need to know is what size is the 1.9g wiikey firmware disk once its burnt onto a dvd.
    is it 40mb or 1.4gb or 1.7gb?
     
  5. Darunia

    Newcomer Darunia Member

    Joined:
    Feb 25, 2007
    Messages:
    18
    Country:
    Australia
    Re-burn Mario and try updating again. It sounds like you've burnt it onto a dud disc.

    The wiikey firmware disc need only be 40mb (if its anything like the 1.9b disc) however, this guy has hosted pad out files, so if re-burning mario doesn't work, try one of these.
     
  6. auntnadia

    Newcomer auntnadia Member

    Joined:
    Feb 20, 2007
    Messages:
    26
    Country:
    United Kingdom
    my problem is with the 1.9g update. i burned it in the usual way (imgburn, 4x etc etc) and it shows up as a gamecube title on the wii. but when i click to start the disk, it reboots my wii without an mention of updates or the nice arse we've come to expect from wiikey updates.

    thinking it might just have been a swap over bootdisk, i then inserted mario and ran the update. it works in the title, but i got the 001 error.

    now, the 1.9g disk isn't recognised at all. fortunately all other games still work ok.

    Update: After running the SMG update, i turned off the wii at the wall (to get the red light), then rebooted the update and now it works.
     

Share This Page