[How To] Remove the 022-2812 ban error with a CFW

Discussion in '3DS - Flashcards & Custom Firmwares' started by Arck, Nov 18, 2016.

  1. Arck
    OP

    Arck GBAtemp Advanced Fan

    Member
    5
    Mar 13, 2016
    So @Nanquitas @PF2M and @Mega-Mew did find a way to bypass the 022-2812 ban error code
    https://gbatemp.net/threads/has-any...emon-moon-online.447971/page-310#post-6852045

    It's simple, download the arm9loaderhax.bin from here:
    https://transfer.sh/OLf8K/arm9loaderhax.bin

    And install it :D

    Source:
    https://gbatemp.net/threads/has-any...emon-moon-online.447971/page-311#post-6852129

    Now ce can go to the PokeBank, eshop, ect... with an NNID :)

    If you have 022-2501 when you try to go to Miiverse with your NNID, that mean your NNID is banned, just use make a new NNID

    Thanks to @ariankordi for helping @PF2M :)

    EDIT: This is outdated and doesn't work anymore
     
    Last edited by Arck, Dec 31, 2016
  2. Sendel

    Sendel Advanced Member

    Newcomer
    2
    Feb 10, 2015
    France
    Thanks
     
  3. xtheman

    xtheman GBAtemp Guru

    Member
    13
    Jan 28, 2016
    United States
    ???
    Run an a9lh.bin? Thats it?
     
  4. Sendel

    Sendel Advanced Member

    Newcomer
    2
    Feb 10, 2015
    France
  5. Giodude

    Giodude GBAtemp's official rock

    Member
    9
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    May 17, 2015
    United States
    New York
    Is this it's own cfw? Or a fork of luma?
     
  6. yashar13

    yashar13 Member

    Newcomer
    1
    Dec 29, 2015
    Italy
    It would be nice to find a way to also remove the ban from the online play in games


    Inviato dal mio iPhone utilizzando Tapatalk
     
  7. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    6
    Dec 7, 2003
    United States
    Internet
    Works great, until they permaban everyone doing this:

    + static const char *deviceIDPatched = "X-Nintendo-ZZZZZZ-ID";
    + static const char *apiVersionPatched = "1234";

    ...Why not at least RNG it @Mega-Mew ??
     
  8. Alex658

    Alex658 GBAtemp Maniac

    Member
    4
    Jun 4, 2010
    Venezuela
    Venezuela
    And this arm9loaderhax.bin is a fork of what, exactly...?
     
  9. Biff627

    Biff627 GBAtemp Advanced Maniac

    Member
    6
    Aug 15, 2015
    United States
    Does this just patch the CID????
     
  10. EmanueleBGN

    EmanueleBGN GBAtemp Advanced Fan

    Member
    5
    Jul 22, 2015
    Italy
    I don't know if 022-2501 means ID banned because I can still use it on My Nintendo an Wii U eShop and Miiverse. This error means "you can't use this ID on this console" so, I have need to contact Nintendo to unlink ID from 3DS
     
  11. HellaJvke

    HellaJvke Advanced Member

    Newcomer
    1
    Oct 25, 2016
    United States
    In your mind
    Im getting both 2812 & 2501 error codes
    first 2812 then i switched to the patched a9lh
    then i get 2501 on that cfw.

    it wont let me make a new NNID without formatting the system.
    anyway i can avoid a format? and still get past these bans?
     
  12. Krakatau

    Krakatau Nintendo 3DS XL

    Member
    3
    Nov 10, 2012
    Belgium
    Can I do anything when I don't have A9LH?
     
    Last edited by Krakatau, Nov 18, 2016
  13. Giodude

    Giodude GBAtemp's official rock

    Member
    9
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    May 17, 2015
    United States
    New York
    Yes , you just load up luma like normal from menuhax with the arm9loaderhax.bin file on the root of the sd card

    — Posts automatically merged - Please don't double post! —

    Anybody else getting error code 011-6901 when trying to access the eshop?
     
  14. theinternetnomad

    theinternetnomad GBAtemp Regular

    Member
    2
    May 3, 2013
    Canada
    Toronto, Ontario
    I'm getting a black screen after replacing the file.
     
  15. Sendel

    Sendel Advanced Member

    Newcomer
    2
    Feb 10, 2015
    France
    I got it, wait a fix.
     
    Giodude likes this.
  16. PokePole

    PokePole Newbie

    Newcomer
    1
    Sep 13, 2016
    Canada
    I just use modified arm9.bin from this tread once and unlink NNID.
    then i switch to use original arm9loaderhax.bin and it still able to access e-shop with no error.
     
  17. Asia81

    Asia81 In my Ecchi World <3

    Member
    12
    Nov 15, 2014
    France
    Albi
    What even is the bin file?
    A fork of luma?
     
  18. SilverfalconLP

    SilverfalconLP GBAtemp Regular

    Member
    2
    Dec 23, 2013
    im similar of you and take new luma posted here .next take you error and make whit decrypt9 NNIDInfo.bin backup and save .inject NNIDInfo.bin of the other post and i can go eshop (not friend list our play online)
     
  19. Senilix

    Senilix Member

    Newcomer
    1
    Jan 7, 2016
    Gambia, The
    Thx, works with new NNID
     
  20. spkuja

    spkuja GBAtemp Regular

    Member
    4
    May 7, 2007
    Does this work to access an old Pokebank account?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice