How to re-enter RXTools after an accidental update to 11.2.0-37J?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sworly, Nov 13, 2016.

  1. Sworly
    OP

    Sworly Newbie

    Newcomer
    4
    0
    Nov 13, 2016
    United States
    So, long story short, in a sleepy stupor, I accidentally accepted the prompts on SysNAND to update it's native firmware to 11.2.0-37, basically preventing me from being able to enter the boot entry screen (by holding down the "L" button on startup). I'm not certain what to do, as I can't seem to access HBL through BrowserHax...
    Is there anyway that I can fix this, or will I need to restart from scratch with a different CFW (I prefer RXTools, and if it means keeping the progress/save data and games I installed on it, I'd like to stick with that)? And if this is an easy fix, will it keep all of my data before I updated SysNAND, or will it be all be lost? =/
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,522
    2,920
    Mar 16, 2012
    United States
    In short: you've screwed yourself and will now need to get a hardmod or do the DSiware downgrade with another system with CFW to unscrew youself.
     
    gnmmarechal likes this.
  3. James310

    James310 GBAtemp Advanced Fan

    Member
    878
    315
    Oct 4, 2015
    United States
    Somewhere in California
    Once your past 9.2 on sysnand you can't use any cfw at all! So if you have a nand back up then you should have a Hardmod installed to use it and your 3ds should be back to a hackable fw
    Edit: why were you on sysnand in the first place? Emunand is almost mandatory unless you have a9lh which is the best thing to have
     
    Last edited by James310, Nov 13, 2016
  4. xXHomebrewHackerXx

    xXHomebrewHackerXx Member

    Newcomer
    19
    2
    May 23, 2015
    United States
    _____________ BeastLevel: OVER 9000!!!
    Ur screwed. Also why don't you have A9LH installed? That could have saved you.
     
    KunoichiZ likes this.
  5. Sworly
    OP

    Sworly Newbie

    Newcomer
    4
    0
    Nov 13, 2016
    United States
    I believe it's because my girlie had started up my system, and likely didn't boot into the CFW (and it was just left on SysNAND). And I actually am not sure if I have A9LH (but I'll check to see; sorry to be a pain, I'm still really new to the 3DS modding community, and had actually gotten my system online already pre-modded).

    EDIT: I should also mention I have an older N3DS LL (the Japanese MH3U black 3DS).
     
    Last edited by Sworly, Nov 13, 2016
  6. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,853
    831
    Sep 18, 2014
    United States
    you were using rxtools. you only had emunand and not a9lh. get a hard mod done or get a whole new 3ds and do it again
     
  7. Sworly
    OP

    Sworly Newbie

    Newcomer
    4
    0
    Nov 13, 2016
    United States
    Yeah, I'm seriously irritated with myself for the whole thing. I ought to have known better, but I must have been seriously out of it or something. Even fucking worse, is that this happened a week before the S/M leak, so I won't get to join in on that now.
     
  8. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,075
    594
    May 16, 2011
    United States
    The good news: if you are able to downgrade your SysNAND back to 9.2, you can install A9LH, move your current EmuNAND to your SysNAND, and keep all your games and saves while using Luma CFW. You'd no longer have to worry about updating SysNAND again, because your SysNAND would be updated already. Forget about rxTools; it is outdated and you can switch to any other CFW without losing data. Bookmark this: https://plailect.github.io/Guide/get-started

    The bad news: getting back to 9.2 requires either a hardmod or another hacked 3DS that is capable of transferring to your current 3DS and a $5 DSiWare purchase. See: https://plailect.github.io/Guide/nfirm-downgrade
     
    Last edited by squall14716, Nov 13, 2016
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,340
    19,634
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    xJoelituh and Testo90 like this.
  10. Gamingmeteor

    Gamingmeteor Advanced Member

    Newcomer
    90
    10
    Oct 13, 2016
    Somewhere in the milky way
    I can help :P read my signature.
     
  11. cvskid

    cvskid GBAtemp Addict

    Member
    2,156
    772
    Apr 13, 2014
    United States
    Might as well sell the thing and use the money to buy a 10.7 or below 3ds.
     
  12. Gamingmeteor

    Gamingmeteor Advanced Member

    Newcomer
    90
    10
    Oct 13, 2016
    Somewhere in the milky way
    Or just get someone to downgrade it to a haxable firmware, like me.
     
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    9,787
    5,110
    Nov 23, 2014
    Australia
    Canberra, Australia
    He has a Japanese console - no DSiWare downgrade for him. Hardmod only.
     
  14. Sworly
    OP

    Sworly Newbie

    Newcomer
    4
    0
    Nov 13, 2016
    United States
    @Everyone Thank you guys so much for the responses. :) What I'll likely end up doing is utilizing the device as a general NTSC-J handheld for any Japanese games I might be interested in (such as Taiko no Tatsujin, Project Diva, etc.) and saving up for a pre-modded NN3DS XL. As saavy as I was with modding my PSP-1000, I can't say I'm as skilled with doing so with the 3DS, so I'll just bite the bullet, and pay the extra.
    Again, I appreciate the help that everybody provided, and here's hoping I'm a bit smarter with modded devices in the future. Lol.
     
  15. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,252
    Jan 28, 2016
    Next 3ds you mod make sure you installed a proper hack + cfw and not a outdated and broken one. https://plailect.github.io/Guide/get-started Best guide.
     
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    9,787
    5,110
    Nov 23, 2014
    Australia
    Canberra, Australia
    Installing a9lh is now much easier than rxTools by the way. If you managed rxTools then you can manage a9lh & Luma. So don't spend extra on a "pre-modded" console.
     
    CheatFreak47 likes this.