How to play newer backups on gateway 9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by viral777, Nov 13, 2015.

  1. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    So, i've been out of the 3ds scene for quite awhile now, and im not sure on how to play those newer 3ds games that require the miminum 9.9 firmware, etc, etc. For example Last night I was playing Yokai watch cia no problem but installed the 1.1 patch to the game and now it doesnt work anymore. So basically how can I play those new backups that require higher firmware?

    thanks!
     
  2. Traiver

    Traiver GBAtemp Maniac

    Member
    1,122
    1,182
    Aug 1, 2014
    Germany
    Pew! *Out of the bag*
    My new3DS MH4U XL is set up with GW 3.4.1, dont use 3.5 because there is some trouble with cias, NTR CFW 3.0 for cheating (e.g. Yo-Kai Watch). My sysnand is 9.2 and Emunand "10.3" Its normally in 9.2 Emunand but I'll accsses the Eshop, which means you need FreeMultiPatcher, Cver and Tiger (can be downloaded with 3DNUS) I installed the 1.1 update before I got the "10.3" Emunand and it works fine. You can try spoofing the cia with the Simple 3DS to CIA converter 4.3, convert it first to 3DS and then convert it back to cia file and install your patch.

    There must be an error on your CIA file, so you can patch it by yourself and get the update working.
     
  3. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    how did you get your N3ds's emunand to 10.3?
     
  4. Traiver

    Traiver GBAtemp Maniac

    Member
    1,122
    1,182
    Aug 1, 2014
    Germany
    Pew! *Out of the bag*
    It leads to believe its Emunand 10.3 but in the reality its Emunand 9.2. Its because of Nver, you need that to run the newest eshop titles and cias.
     
  5. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    im still confused either way. I just tried a chibi robo cia and did not load up. So how can I play the newer 3ds games on gw9.2??


    EDIT: wait a second, I havent installed a new gateway file in forever. I havent even downloaded gateway 3.4 ultra yet. if I install that, this should fix my problem correct?


    and I forgot but how do you go about installing this? as of now I dont have internet on my 3ds
     
    Last edited by viral777, Nov 13, 2015
  6. Traiver

    Traiver GBAtemp Maniac

    Member
    1,122
    1,182
    Aug 1, 2014
    Germany
    Pew! *Out of the bag*
    Yes, the newest launcher is important! You didnt need internet on your console for that, only on PC. There are many tuts on this forum by searching by yourself. Dont worry, its not as hard as it seems to be.
     
  7. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    Okay I dragged and dropped gateway 3.5 launcher.dat to my microsd card's root, but the the cia's still wont boot up. im really confused right now.


    EDIT: now all my prevous CIA's that worked before, don't work now.
     
    Last edited by viral777, Nov 13, 2015
  8. JJTapia19

    JJTapia19 I fight for my friends.

    Member
    1,699
    1,064
    May 31, 2015
    Puerto Rico
    It's a know problem with the latest version. Download 3.4 and you'll be good. There's also a workaround. Launch any .3ds game press home and choose the desired. Cia game. Also remember to get cryptofixed cias for the newer games that require 9.6+
     
  9. cvskid

    cvskid GBAtemp Addict

    Member
    2,226
    821
    Apr 13, 2014
    United States
    Upgrade the gateway 3ds red card to 3.5 but use the 3.4.1 gateway launcher.dat to avoid issues im guessing.
     
  10. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    im using a genuine gateway card, with 3.5 launcher. I should be safe from bricking from gateway right? Or could I just swap the 3.5 launcher with 3.4?
     
  11. JJTapia19

    JJTapia19 I fight for my friends.

    Member
    1,699
    1,064
    May 31, 2015
    Puerto Rico
    Swap the launcher.dat. it's safe.
     
  12. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    thanks. Also is there anyway I can cryptofix my cia's so I dont always have to do the other method where I have to load up one app, then choose my desired cia?
     
  13. JJTapia19

    JJTapia19 I fight for my friends.

    Member
    1,699
    1,064
    May 31, 2015
    Puerto Rico
    That method it's a workaround to get cias working with the gateway 3.5 launcher.dat. if you're using 3.4 launcher.dat everything should work fine. I know you can but I have no idea on how to cryptfix cias. I just dowload already cryptofixed cias on that iso site.
     
  14. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    Thanks so much for all the help! But, alright everythings working, except one thing chibi robo cia. is there a known problem about this?
     
  15. honyo29

    honyo29 GBAtemp Fan

    Member
    303
    94
    Nov 27, 2014
    Indonesia
    if you don't care about eshop access, all you need are 9.5 emunand and gw launcher ver 3.4.x (cant remember the latest, just don't use 3.5).