how to owngrade from 4.0 without the homebrew channel

Discussion in 'Wii - Hacking' started by jassim, May 9, 2009.

  1. jassim
    OP

    Newcomer jassim Advanced Member

    Joined:
    Oct 28, 2008
    Messages:
    72
    Country:
    United Kingdom
  2. Gamemaster1379

    Member Gamemaster1379 GBAtemp Advanced Fan

    Joined:
    May 5, 2008
    Messages:
    577
    Location:
    United States
    Country:
    United States
    I'm interested to see if this works for the sake of helping some friends. I'd try it myself, but my system is already hacked and everything.
     
  3. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ................
     
  4. jhoff80

    Member jhoff80 GBAtemp Advanced Fan

    Joined:
    Jan 23, 2006
    Messages:
    806
    Country:
    United States
    That'd probably be a much more useful video if you showed yourself actually going through the steps on a 4.0 Wii. As it is now, the video is all text, which means a video of it is absolutely no benefit to anybody.

    It'd work just as well to link people to this thread which lays out the same exact method.

    http://gbatemp.net/index.php?showtopic=146735
     
  5. ConJ

    Member ConJ The Toker

    Joined:
    Jul 18, 2008
    Messages:
    918
    Location:
    Glastonbury
    Country:
    United Kingdom
    Looks interesting. Anybody tried it yet?
     
  6. Link5084

    Member Link5084 Sword & Shield at your service

    Joined:
    Aug 6, 2008
    Messages:
    1,367
    Country:
    United States
    Whats the use of downgrading from 4.0?
     
  7. jhoff80

    Member jhoff80 GBAtemp Advanced Fan

    Joined:
    Jan 23, 2006
    Messages:
    806
    Country:
    United States
    Firmware Downgrader 1.11 requires a custom IOS, which means it doesn't help most people on 4.0.
     
  8. pika9323

    Member pika9323 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    408
    Country:
    Germany
    but this doesnt work with lu64 or higher or am i wrong?
     
  9. Aurora Wright

    Member Aurora Wright GBAtemp Maniac

    Joined:
    Aug 13, 2006
    Messages:
    1,391
    Country:
    Italy
  10. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    .................
     
  11. thc42O

    Banned thc42O Banned

    Joined:
    Jan 3, 2009
    Messages:
    470
    Country:
    Canada
    has anyone tried that method?

    Anyone with a web came should make a proper youtube vid. with a walkthrough to stop spam here and elsewhere
     
  12. jhoff80

    Member jhoff80 GBAtemp Advanced Fan

    Joined:
    Jan 23, 2006
    Messages:
    806
    Country:
    United States
    The fact that the methods for installing cIOS have been patched in newer revisions of 4.0. You can't just install a cIOS for the same reason you can't install the Homebrew Channel.
     
  13. jhoff80

    Member jhoff80 GBAtemp Advanced Fan

    Joined:
    Jan 23, 2006
    Messages:
    806
    Country:
    United States
    If you downgrade from 4.0, you can get the homebrew channel or anything else you want (such as a cIOS or whatever) installed. In 4.0, this isn't possible yet unless you used Waninkoko's updater to go to 4.0, since the Trucha bug has been patched in all versions of the IOS in 4.0.
     

Share This Page