1. shun00

    OP shun00 Newbie
    Newcomer

    Joined:
    Sep 3, 2020
    Messages:
    3
    Country:
    United States
    I recently acquired an old 4:3 CRT TV and had my old WiiU lying around that I never touched, so I decided to mod it to use with my CRT as a retro gaming console. I have gotten everything to work great except for GameCube games. When I play a GameCube game, the image renders with black bars on the sides like it would on a widescreen TV. This does not happen with any other kind of VC game I have tried. NES, SNES, N64, and even Wii games fill the entire screen. I found an old thread on here (that this forum won't let me post because I am a new account. The Title of that thread is "Nintendont - Wierd 4:3 aspect ratio problem. Solved!") that had the same problem I am having. They listed a workaround solution that involves forcing Progressive Scan and WiiU Widescreen options in Nintendont. I tried this solution but it does not work for me. I was wondering if anyone else had this problem and found a solution for it. Thanks.

    EDIT: I found the setting that works. I had to uncheck Auto Video Width and set the width manually. I hope this helps anyone else who has this problem.
     
    Last edited by shun00, Sep 6, 2020
  2. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    19,778
    Country:
    United States
    there's a full screen option in settings. mine fills the screen, but I'm also using a widescreen tv. mess with those settings to see if anything changes for you.
     
  3. shun00

    OP shun00 Newbie
    Newcomer

    Joined:
    Sep 3, 2020
    Messages:
    3
    Country:
    United States
    I found the setting that works. I had to uncheck Auto Video Width and set the width manually. I hope this helps anyone else who has this problem.
     
    godreborn likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - fullscreen, GameCube, (without