1. teleska

    OP teleska Advanced Member
    Newcomer

    Joined:
    Jun 16, 2009
    Messages:
    80
    Country:
    United States
    I've just updated to 4.2 for my wii. I use neo gamma R8 beta 12. I just get a quick green screen flash, and blackness from there. I was wondering how I can get this to play without having to utilize an external HDD and use gecko loader or something like that.

    Thanks!
     
  2. Krestent

    Krestent What to post?
    Member

    Joined:
    Mar 31, 2009
    Messages:
    3,953
    Country:
    United States
    Did you re-softmod after updating? Also, get NeoGamma R8 final.
     
  3. teleska

    OP teleska Advanced Member
    Newcomer

    Joined:
    Jun 16, 2009
    Messages:
    80
    Country:
    United States
    doint that right now.
     
  4. teleska

    OP teleska Advanced Member
    Newcomer

    Joined:
    Jun 16, 2009
    Messages:
    80
    Country:
    United States
    Ok I have Neogamma R8 final. I re-soft modded after the update. Rev 19 on it. etc etc.

    Still gives the green screen and then freezes.


    On the neogamma. I just put the neogamma folder in apps only. Do I need to load all that other stuff as well?
     
  5. Danny600kill

    Member

    Joined:
    Aug 3, 2009
    Messages:
    1,674
    Country:
    United Kingdom
    I think you have to run it under Hermes IOS 222/223 like you would do for GH and RB, install these and then set your loader to run it under 222 or 223 deepening on how you installed, it should fix your problem
     
  6. teleska

    OP teleska Advanced Member
    Newcomer

    Joined:
    Jun 16, 2009
    Messages:
    80
    Country:
    United States
    Aye, but to do that, I need to use a usb loader and a HDD right? Trying to avoid that and run off of disk.
     
Draft saved Draft deleted