How to know if a wii is a new lu64 or an older one.

Discussion in 'Wii - Hacking' started by BMasterP, Sep 20, 2009.

  1. BMasterP
    OP

    BMasterP GBAtemp Regular

    Member
    147
    0
    Nov 29, 2006
    Netherlands
    DOESBURG
    I want to install cioscorp on a wii, but i don't know if it is a new lu64 wii or older(or newer in that case), isn't there a way to detemine if it is a wii that's a (formally unsoftmoddable lu64 wii) or an older one? or am i to assume that we can only check that from the serial of the wii?
     
  2. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    The serial is currently the only way.
     
  3. HaniKazmi

    HaniKazmi GBAtemp Advanced Maniac

    Member
    1,657
    42
    Jan 30, 2008
    Manchester
    Just look at number at the bottom of the wii. if it starts LU64, LU65 etc, its one of the newer ones.
     
  4. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    But newer Wiis are not unsoftmoddable(this is not a real word...)

    I softmodded a new japanese kuro(black) Wii with no problems...
     
  5. Sacohen9665

    Sacohen9665 GBAtemp Fan

    Member
    369
    0
    Jun 25, 2009
    United States
  6. Scarfish

    Scarfish GBAtemp Regular

    Member
    101
    0
    Jan 5, 2009
    Netherlands
    Serial is not really the way. I've seen some different serials which have boot2v4 installed. You can use Trucha Bug Restorer to tell you which Boot2 version you have. If it tells you that you have Boot2v4 then better assume it is (these so called LU64 wii's have Boot2v4).
     
  7. BMasterP
    OP

    BMasterP GBAtemp Regular

    Member
    147
    0
    Nov 29, 2006
    Netherlands
    DOESBURG
    i know what to install on what types of wii's

    i was only querious if there was a way besides the serial code. like installing an app of something similar.

    so for the seconds awnser thanks.

    btw lu64 models are called LEF121 and so on in holland(pal) dunno bout germany or the rest of europe and the other pal regions.
     
  8. Lothlorian

    Lothlorian GBAtemp Regular

    Member
    207
    0
    Jul 9, 2009
    United States
    Berdoo
    Yeah TBR will let you know if it is LU64+ or not by the version of Boot2. Boot2v4 is LU64+ Wii's.

    On a side note it really does not matter what you own. A Launch Wii that has never been softmoded can be hacked with the same method as LU64+ Wii's. So as long as your useing an LU64+ Wii guide you will be safe no matter what Wii you own.
     
  9. Scarfish

    Scarfish GBAtemp Regular

    Member
    101
    0
    Jan 5, 2009
    Netherlands
    Actually the're not only LEF121 Wii's (and yes I'm very sure about that), since I had one a couple of weeks back that had Boot2v4 and started with LEH [​IMG] .
     
  10. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    1. Install IOS35v1040, if all your channels stop working and WAD Manager crashes when you select IOS35, you have one of the "unsoftmoddable" Wiis.
    2. Check your boot2 version with TBR, if it says, it is 4, the chance is high, your Wii is one of these Wiis. Boot2 needed an update to work properly with the changed hardware on the new Wiis and was introduced shortly before the new hardware revision.
    3. Just stop using any crap that does not work on the new Wiis! There's absolutely no need to use ANYTHING that does not work on new Wiis. There are even cioscrap versions that work on these Wiis. (Ok, i'm not sure about Hermes' IOS222, but i think with rev4 it's finally compatible with new Wiis)
     
  11. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet