How to install the proper ios to run madworld on a 3.4e wii?

Discussion in 'Wii - Emulation and Homebrew' started by thevilman, Mar 15, 2009.

  1. thevilman
    OP

    thevilman Member

    Newcomer
    45
    0
    Sep 23, 2008
    Brazil
    hey folks,
    first of all i would like to appologize I'm kinda noob
    I've managed to install the last ios38 to run Animal Crossing City folks on my pal wii and I somehow ended up with the 3.4e system menu
    the whole deal is, now I'm trying to boot madworld and I get that black screen due to the lack of the proper IOS
    actually I've tried to install those I need but since my wii is running on 3.4e I can't use the wad manager

    I have the homebrew channel installed and I'm wondering weather is possible installing it without downgrading
    is there any new version that make it works on a 3.4e or any other method to do so

    I would hate having to downgrade my wii, I believe it's just a matter of time before we all have to move forward to new firmware updates
    we just need to know how to deal with them

    thanks in advance for all of you who spent a moment reading this topic
     
  2. vettacossx

    vettacossx Wii Theme Team Founder

    Member
    1,329
    32
    Sep 19, 2008
    Right Behind You! Uh Oh!
  3. thevilman
    OP

    thevilman Member

    Newcomer
    45
    0
    Sep 23, 2008
    Brazil
    thanks vettacossx

    you know, I'm kinda hyper and I ended up doing the downgrade myself
    now I'm running on 3.2E , I took the oportunity to install megaman


    now the sad part of my story
    well, I did install the IOS38
    but when I tried installing IOS53 and 55 I got an error -4100 if I'm not mistaken
    If anybody could lend me a hand to figure a way to play madworld I would appreciate if you guys drop me a note
     
  4. Muyfa666

    Muyfa666 GBAtemp Fan

    Member
    367
    4
    Mar 27, 2008
    Install Gecko OS and run the game through it. I heard ppl say it works fine.
     
  5. thevilman
    OP

    thevilman Member

    Newcomer
    45
    0
    Sep 23, 2008
    Brazil
    I had done sone
    it gives me an #002 error
    my wii is not softmoded that why I rather stick with IOS methods
    lol
     
  6. sgwiiboy

    sgwiiboy GBAtemp Regular

    Member
    140
    0
    Nov 5, 2008
    Have you uprgaded to CIOS36 Rev 8. If not, you should, it will fix the 002 error.
     
  7. Xses

    Xses Newbie

    Newcomer
    2
    0
    Mar 29, 2008
    Norway
    I've installed the last GeckOS channel. And can run MadWOrld from there. Got 3.3e on my Wii but i got #002 error when trying to start the game from Homebrewchannel and the GeckOS i got installed there.
    But with the GeckOS channel (with the #002 patch) it worked like a charm.