Question how to install splitted nsp´s on hekate?

Discussion in 'Switch - Backup Loaders & Modchips' started by taker-`, Jul 12, 2019.

  1. taker-`
    OP

    taker-` Member

    Newcomer
    1
    Sep 25, 2015
    Gambia, The
    hello,

    i have a nsp file, which is bigger than 4gb. i splitted it with "switch army knife (sak)", old name was "nsp fat32 splitter". so...i splitted one nsp into too files. i copied them to my microsd and tried to install it with tinfoil, like i did, as i used exfat. now with hekate and fat32 tinfoil stopped working, cause of hekate.

    i tried goldlief. with it i only can install non-splitted nsp files. splitted dont work. when i click on a file, which i want to install it just let me see the "hex".

    so...how do i install now splitted nsp´s?


    i read about usb install and so on...but im on my way and i only have my switch on me with the splitted files on the sd card.


    i hope someone can help me :/


    thanks
     
  2. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    12
    Feb 16, 2015
    United States
    Localhost
    You need to do the "folder is ready for achive" option on windows.
     
  3. taker-`
    OP

    taker-` Member

    Newcomer
    1
    Sep 25, 2015
    Gambia, The
    oh, where do i find that? :o

    im on windows 10 pro x64.
     
  4. TheBaron88

    TheBaron88 Newbie

    Newcomer
    1
    Jul 12, 2019
    United States
    right click on the folder, select properties, click advanced, then check the archive option. I haven't done this myself, only heard that that's how you do it.
     
  5. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    9
    Jul 2, 2015
    Canada
    or you can copy the folder onto your switch msd card then use the nx shell homebrew to set the folder as archive.(nx shell need to enable dev option first)
     
  6. taker-`
    OP

    taker-` Member

    Newcomer
    1
    Sep 25, 2015
    Gambia, The
    wow. it worked. but now im at home. i wanna try usb install with fluffy. but i cant get it work.

    i installed python3 x86 and tried to start fluffy - nothing happens :(

    i read in the fluffy thread, that i need to this, after install python
    when i open cmd and type e.g. pip3 install pyusb, than cmd tells me that my command which i typed in is maybe written wrong or it cant be found.

    what can i do?

    //edit: ok. pip wasnt installed. now its running. but now i ran in another problem. when i try to install with goldleaf i only get errors. than i used some patches for tinfoil, that i can run tinfoil with hekate/kosmos....in tinfoil 1.57 i cant find usb install?!
     
    Last edited by taker-`, Jul 13, 2019
Quick Reply
Draft saved Draft deleted
Loading...