TEMPORARY MODE ENABLED  
  1. megadrixfire

    OP megadrixfire Member
    Newcomer

    Joined:
    Dec 16, 2015
    Messages:
    13
    Country:
    United States
    So im in 3.55, did the exploit on the game, have TN-R running, PSP games run fine.

    Now i spent hours searching how to put PS1 or emulator on it and it just seems impossible, i tried: 1_Doing the install.zip thing, it just shows a BSOD when loading the memory stick. 2_Writing to /PSP/GAME via FTP, throws an error. 3_CHanging the folder name to PSP2 and then renaming it, doesn't work, when you change the name it fucks up everything.

    What else did i miss? =(
     
  2. Santaros

    Santaros GBAtemp Regular
    Member

    Joined:
    Oct 5, 2013
    Messages:
    197
    Country:
    PS1 requires TN-X to get proper sound emulation, the audio is being run through Vita hardware inaccessible via the standard PSP exploit, and so cannot be fixed. The alternative sound plugin is quite dodgy, you pretty much have to be on 3.18 for proper PS1 emulation on the Vita.
     
    megadrixfire likes this.
  3. megadrixfire

    OP megadrixfire Member
    Newcomer

    Joined:
    Dec 16, 2015
    Messages:
    13
    Country:
    United States
    and for just running emulator such as DOS? what can i use with TN-V?
     
    Last edited by megadrixfire, Dec 16, 2015
  4. Santaros

    Santaros GBAtemp Regular
    Member

    Joined:
    Oct 5, 2013
    Messages:
    197
    Country:
  5. zekepliskin

    zekepliskin GBAtemp Regular
    Member

    Joined:
    Oct 13, 2015
    Messages:
    251
    Country:
    The rule is, if you go past 3.18, you lose near-perfect PS1 emulation via TN-X. But you can gain faster speed in Rejuvenate so it balances out a bit.
     
  6. Deleted-19228

    Deleted-19228 Newbie

    ^ I was told 3.20 was the sweet spot for anyone running TN-X
     
  7. zekepliskin

    zekepliskin GBAtemp Regular
    Member

    Joined:
    Oct 13, 2015
    Messages:
    251
    Country:
    3.20 is the PSTV version of 3.18, nearly identical. So 3.18 is the last TN-X compatible Vita firmware, 3.20 the only (as it was the initial firmware I believe) TN-X compatible PSTV version.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Emulator, install, Hombrew