How to install legit CIA files 9.3-10.3

Discussion in '3DS - Homebrew Development and Emulators' started by DutchyDutch, Jan 3, 2016.

?
  1. Yes

    70.6%
  2. No

    10.7%
  3. Sort of

    18.7%
  1. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    13
    Dec 19, 2014
    Antarctica
    Never worked for me. 10.3 EU Old and New 3DS.
     
  2. HappyzLife

    HappyzLife ( ͡° ͜ʖ ͡°)

    Member
    2
    Sep 9, 2015
    Italy
    I'M EVERYWHERE
    10.3.0-28E, no hbl mods and i'm using menuhax :/
    Can it depends from the sd? Because i'm using a micro sd with an adaptator
     
  3. pennу

    pennу Member

    Newcomer
    1
    Aug 19, 2015
    Gambia, The
    strange, what version are your hax's?
     
  4. DjoeN

    DjoeN Captain Haddock!

    Member
    10
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    To make Some things clear, legit CIA is:
    A game that was in a 3DS bundle AND pre-installed! Ripped to CIA with FunckyCIA
    Once installed you can update it from the eShop without a problem!
    You can even redownload it after you removed it from your 3DS in the eShop
    System transffer it Will not work! For some unknown reasons.

    You can't make a legit CIA from any other game not in the OP list
    Pre-installed games in bundels with sysnand higher then 9.2 are not ripper yet, cause it was/still is not possible to rip them (think animal crossing happy Home designer)
     
    Last edited by DjoeN, Jan 3, 2016
    Quantumcat and Seriel like this.
  5. Seriel

    Seriel ឵Thank you title very cool

    Member
    12
    GBAtemp Patron
    Seriel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Aug 18, 2015
    United Kingdom
    UK
    Some people have reported that makes it work. For me it just works anyway.
     
  6. reymas101

    reymas101 Professional GBAtemp Noob

    Member
    4
    Nov 4, 2015
    United States
    New York
    The last thing it says now is "Done"
     
  7. hahaha1234

    hahaha1234 Member

    Newcomer
    1
    Sep 15, 2015
    Netherlands
    should I wait till there is a stable version?
    I have a 2DS EU on 9.9 with MenuHax.
     
  8. DutchyDutch
    OP

    DutchyDutch COPYRIGHT LOLOLOLOL

    Member
    5
    Nov 16, 2014
    Netherlands
    While installing majora's mask 3d I got an error. I had to reboot FBI and then it worked. So if any of you are getting errors keep trying.
     
  9. lapso

    lapso Member

    Newcomer
    1
    Sep 3, 2015
    Mexico
    Súper smash legit usa?
     
  10. DiegitusXD

    DiegitusXD GBAtemp Fan

    Member
    2
    May 6, 2015
    I don't know what happens...I installed successfully Zelda MM3D in my O3DS XL with a SD card of 8gb and I'm trying it I'm my sister's O3DS installing tomodachi life (she has a 4gb sdcard) they are in the same FW and region,what happens?
     
  11. ZeD

    ZeD GBAtemp Fan

    Member
    3
    Jul 17, 2007
    Press A or B (can't remember which I pressed)
    The response text is missing from the code
     
  12. DutchyDutch
    OP

    DutchyDutch COPYRIGHT LOLOLOLOL

    Member
    5
    Nov 16, 2014
    Netherlands
    This is the part where you press a button
     
    ZeD likes this.
  13. blankachu

    blankachu Newbie

    Newcomer
    1
    Aug 20, 2015
    India
    i tried this on my 9.9 japanese n3ds .i got into fbi after couple of failures but cia wont install . now the menuhax stopped working but the console boots .
     
  14. MasterLel

    MasterLel /x69/x73/x73/x6f/x75

    Member
    5
    Mar 14, 2015
    France
    France
    Looks like it only works on N3DS 9.3/9.4/9.5 ....
     
  15. 101239

    101239 GBATemp Irregular

    Banned
    2
    Oct 25, 2015
    United States
    Maybe Somewhere near you? ( ͡° ͜ʖ ͡°)
    2.5
    also im on latest 10.3
     
  16. pennу

    pennу Member

    Newcomer
    1
    Aug 19, 2015
    Gambia, The
    i don't think so, what version is your hax? (when you start up your hax)
     
  17. Garrincho

    Garrincho GBAtemp Regular

    Member
    4
    Sep 16, 2015
    Uruguay
    Has anyone tried with the old version of Ironhax? I have ironhax2.0 or 2.1 and never updated it, would it work? Or should I just update the hax?
     
  18. thatbooisaspy

    thatbooisaspy GBAtemp Fan

    Member
    2
    Oct 28, 2015
    If we get ARM9 kernel and CFW gets released for 9.2+ and up, yes. Because we can't run unsigned cia's yet.
     
    kedest likes this.
  19. ZeD

    ZeD GBAtemp Fan

    Member
    3
    Jul 17, 2007
    There is a 50/50 chance it has crashed though
     
  20. reymas101

    reymas101 Professional GBAtemp Noob

    Member
    4
    Nov 4, 2015
    United States
    New York
    Nothing happens...
     
Quick Reply
Draft saved Draft deleted
Loading...