How to hack an 4.0E ?

Discussion in 'Wii - Hacking' started by Fallen95, May 26, 2009.

  1. Fallen95
    OP

    Fallen95 Newbie

    Newcomer
    2
    0
    May 26, 2009
    Belgium
    Hi everyone,
    I'm new right here and a friend tell me how to hack my Wii...

    But in fact He's done a mistake and now i'm stuck and dunno what to do...

    My wii Was in 4.0E

    With the last bannerbomb method i know have de HBC on it...
    But right now he tried to install cIOS36 R10 , but no way, when I try online installation it loads...loads again and then finally write me "Error ret=-2011"

    What coul I do? perhaps version of cIOS doesn't fit to my problem?

    Hope you could help me...

    Thanks
    Fallen
     
  2. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    you need to search this forum, there are too many threads on this!
     
  3. DEagleson

    DEagleson Gamer Extraordinaire

    Member
    151
    0
    May 23, 2009
    Norway
    Telemark
    I got a older Wii who was pathced up to 4.0E, then i just followed this guide here and then my Wii was ready for all the Wii hackness available on the InternetZ. [​IMG]
    Then i rebooted and installed cIOS36 v10 or sometjhing, no errors.
    Now Backup Loader, Gamecube Loader & USB Loader GX work and im still on v4.0E! (I installed HBC 1.0.2& DvDX before using the downgrading guide.)
    But remember that it may brick your Wii if you dont know exacly what your doing.

    Hope my post here was helpful for you.
     
  4. Fallen95
    OP

    Fallen95 Newbie

    Newcomer
    2
    0
    May 26, 2009
    Belgium
    Well it was !

    I successfully install cIOS36 rev10 , but at this moment i can Rip my game to my HD with SD/USB loader 1.5 , but when i try to launch the game after (tried with Star wars : force unleashed and Wii FIT) it still "launch" the game...
    Same problem with USB Loader gx ...

    I can see game on HD, but when I try to launch them they still "launching"

    Some idea? i've tried on google and forum...but can't see somthing similar...most problem are after the game is running...
     
  5. DEagleson

    DEagleson Gamer Extraordinaire

    Member
    151
    0
    May 23, 2009
    Norway
    Telemark
    Dont know for sure what the problem is, since Star Wars: The Force Unleashed works on my Wii.
    Tested install option on Wii Play, Wii Sports and Mario Kart Wii and all games that i have tried booted on my Wii exept MySims Party, that corrupted my HBC so i needed to do a reinstall.

    Maybe try to download the latest compiled version of USB Loader GX here and try the games again.
    Im using rev395 i think.
     
  6. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    reformat hd? try another?
     
  7. Sisee

    Sisee Member

    Newcomer
    10
    0
    Aug 4, 2007
    England
    My problem seems to be similar:
    I can't seem to install any cIOS.
    I keep getting a 2011 error in the ticket stage of the instalation.
    I used to have one installed but I was dumb enough to remove it while in 4.0, and now I can't seem to install another.
    Any ideas?
     
  8. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    use wad manager to uninstall and then install IOS36-64-v1042.wad, then reboot and use Wad Manager again to install cIOS_fix or any cIOS in .wad format, once the cIOS is properly installed without any error, then use the cIOS36_r10 installer and enjoy your USB loader...!! [​IMG]
     
  9. Sisee

    Sisee Member

    Newcomer
    10
    0
    Aug 4, 2007
    England
    If that was aimed at me, I can't install IOS36-64-v1042.wad anymore.
    it keeps telling me a ticket error.
     
  10. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,398
    63
    Aug 11, 2007
    Dalton-in-furness, north west
    cIOS36_rev10 has bugs in it still, many of them are to do with the usb loader. some games just dont work with cIOS 10 on usb loader, but i dont know which ones they are lol

    you need to have an IOS with the trucha bug, otherwise cIOS cannot be installed. there are many guides on how to do this here on GBAtemp, the most effective one for 4.0 is downgrading IOS35 using Comex's DVDx installer. then installing cIOS_revX.wad using wad manager 1.4 running on IOS35.