Hacking How to get vwii working on 5.32?

andre1891

Well-Known Member
Member
Joined
Sep 12, 2015
Messages
119
Trophies
0
Age
30
XP
547
Country
Gambia, The
Hello,
I still have a 5.32 wii u With loadiine and Do Not want Update.
How I Use vwii homebrew With it.
Wuphax install wont work got error that mcp hook failed
 

Cyan

GBATemp's lurking knight
Former Staff
Joined
Oct 27, 2002
Messages
23,418
Trophies
0
Age
43
Location
Engine room, learning
XP
14,458
Country
France
use an exploitable Wii game disc (Super Smash bros Brawl for example).
you have a list of possible games here :
https://wiiubrew.org/wiki/WiiMode


Another solution would be to use a WiiU homebrew. but if you already can't use Wuphax, I suppose other possible homebrew require 5.5.x too.
if wup installer works (it should work on 5.3.2), there's a solution without wii game disc by installing open source HBC wad file from wiivc inject on wiiu.


I don't know why you think 5.3.2 can play wiiu games from SD, and other version can't. All versions can.
you probably use Loadiine? update to 5.5.2, loadiine still work.
 
Last edited by Cyan,

andre1891

Well-Known Member
Member
Joined
Sep 12, 2015
Messages
119
Trophies
0
Age
30
XP
547
Country
Gambia, The
use an exploitable Wii game disc (Super Smash bros Brawl for example).
you have a list of possible games here :
https://wiiubrew.org/wiki/WiiMode


Another solution would be to use a WiiU homebrew. but if you already can't use Wuphax, I suppose other possible homebrew require 5.5.x too.
if wup installer works (it should work on 5.3.2), there's a solution without wii game disc by installing open source HBC wad file from wiivc inject on wiiu.


I don't know why you think 5.3.2 can play wiiu games from SD, and other version can't. All versions can.
you probably use Loadiine? update to 5.5.2, loadiine still work.
Thanks. I remembered 2 years back that it still wont work on 5.5x. Use loadiine then :-)
 

Cyan

GBATemp's lurking knight
Former Staff
Joined
Oct 27, 2002
Messages
23,418
Trophies
0
Age
43
Location
Engine room, learning
XP
14,458
Country
France
that's the easiest.
but, attention, before updating to 5.5.2 !

you are probably still using the browser hax entry method to access homebrew launcher?
on 5.5.2, the browser hax is not very reliable and will freeze more often than with 5.3.2 or 5.5.1.

it's recommended to get haxchi instead, to have an offline method (100% reliable) to access homebrew launcher, instead of the online browser hax method.
I suggest to first read the WiiU guide.
https://gbatemp.net/threads/guide-community-noob-guide-to-wii-u-hacking.505213/
 

andre1891

Well-Known Member
Member
Joined
Sep 12, 2015
Messages
119
Trophies
0
Age
30
XP
547
Country
Gambia, The
that's the easiest.
but, attention, before updating to 5.5.2 !

you are probably still using the browser hax entry method to access homebrew launcher?
on 5.5.2, the browser hax is not very reliable and will freeze more often than with 5.3.2 or 5.5.1.

it's recommended to get haxchi instead, to have an offline method (100% reliable) to access homebrew launcher, instead of the online browser hax method.
I suggest to first read the WiiU guide.
https://gbatemp.net/threads/guide-community-noob-guide-to-wii-u-hacking.505213/

Got 5.52 working With haxchi and Homebrew launcher. But when I load loadiine trough Homebrew Launcher or Haxchi the Games wont Show anymore on Loadiine. All Games are in the right directory (SD/Wiiu/Games), Latest Loadiine Gx2 Release is on SD. Do you have any solution for it ?
 

Cyan

GBATemp's lurking knight
Former Staff
Joined
Oct 27, 2002
Messages
23,418
Trophies
0
Age
43
Location
Engine room, learning
XP
14,458
Country
France
hmm, that's very strange.
5.5.2 shouldn't change how loadiine is seeing the SD card.

I don't know what to suggest except re-checking all your paths, and maybe updating or trying a different loadiine version (there are different versions and branches, like DLC enabled versions by different developers, etc.)
 

Site & Scene News

General chit-chat
Help Users
    DinohScene @ DinohScene: do it!