How to get Sam & Max Season One working ! (for backups)

Discussion in 'Wii - Backup Loaders' started by nicksasa, Dec 28, 2008.

  1. buby78

    buby78 GBAtemp Fan

    Member
    2
    Sep 19, 2008
    United States
    getting blazed
    no problem, some people help me so i help some people. [​IMG]
     
  2. searchforglory

    searchforglory Newbie

    Newcomer
    1
    Sep 29, 2008
    United States
    Hi

    I want to play Sam and Max but I installed the cios rev8 from Waninkoko. Is there a way to install the modified rev7 cios to be able to play Sam and Max?
     
  3. guidost

    guidost Newbie

    Newcomer
    1
    Apr 11, 2009
    United States
    wiigator backup loader gamma did not allow me to play episodes. Had restart problems like everyone else. So downloaded SoftMii 2.1.1 and followed instructions from Phase 3 onward to get cIOSCorp installed.

    Confirmed Sam and Max Season One is working now with original system that had been online upgraded to 3.4u and then downgraded to 3.2 following instructions with SoftMii 2.1.1

    Thanks Guys !
     
  4. Arakon

    Arakon GBAtemp Fan

    Member
    2
    Apr 24, 2008
    Gambia, The
    Anyone been able to get this to work with the usb loader on 4.0?
     
  5. WiiPower

    WiiPower GBAtemp Guru

    Member
    2
    Oct 17, 2008
    Gambia, The
    All games that require IOS Version patching or cioscorp don't work in all usb loaders!
     
  6. cr00k

    cr00k Newbie

    Newcomer
    1
    Apr 13, 2009
    United States
    does this work with cios10 on a 4.0 wii as a backup disc (not usb loader)?
     
  7. WiiPower

    WiiPower GBAtemp Guru

    Member
    2
    Oct 17, 2008
    Gambia, The
    All you need to do is to start the game from the disc channel somehow while the IOS the game wants supports backup reading.

    Normall this is achieved if you have cioscorp installed or if you patched the game to IOS249 and start it from the Gamma rebooter or a menu rebooter. If you get any of this to work on your Wii, the game should work.
     
  8. cr00k

    cr00k Newbie

    Newcomer
    1
    Apr 13, 2009
    United States
    thank you, if i install cioscorp and i have preloader 0.29 (working) installed there is no risk of a brick? - if there is, how to get rid of it? downgrade to 3.2?
     
     
Loading...