1. mspy

    OP mspy Member
    Newcomer

    Joined:
    Jul 29, 2018
    Messages:
    48
    Country:
    Brazil
    Hi all, I've a simple question,
    Before I install a game or update to a game how do I know which firmware version the game will require to run ?

    ps. I have SX OS
     
  2. stephrk398

    stephrk398 GBAtemp Fan
    Member

    Joined:
    May 29, 2018
    Messages:
    489
    Country:
    United States
    There isn't a way other than google. No reason to not be on 6.2 anyway, which will allow you to play anything out there.
     
  3. mspy

    OP mspy Member
    Newcomer

    Joined:
    Jul 29, 2018
    Messages:
    48
    Country:
    Brazil
    I heard some new updates require 7x firmware.
     
  4. stephrk398

    stephrk398 GBAtemp Fan
    Member

    Joined:
    May 29, 2018
    Messages:
    489
    Country:
    United States
    They do but you can ignore FW using SX Installer or Goldleaf. The sx album installer doesn't ignore FW afaik.
     
  5. Philliyxx

    Philliyxx GBAtemp Regular
    Member

    Joined:
    Sep 21, 2018
    Messages:
    297
    Country:
    United States
    dspair likes this.
  6. stephrk398

    stephrk398 GBAtemp Fan
    Member

    Joined:
    May 29, 2018
    Messages:
    489
    Country:
    United States
  7. Philliyxx

    Philliyxx GBAtemp Regular
    Member

    Joined:
    Sep 21, 2018
    Messages:
    297
    Country:
    United States
    Yes. Essentially you drag and drop the nsp/xci you already have downloaded in a command prompt; then choose to patch it to lower firmware, print information of file(such as required firmware), or join updates and dlcs into 1 installable file.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, required, version