Hacking How to access the PlayStation Store without updating! (Courtesy of Tech James)

Clector

Well-Known Member
Member
Joined
Mar 15, 2016
Messages
1,076
Trophies
0
Location
Not here
XP
457
Country
Bangladesh
That"s just the Henkaku Update DNS.
By the way, this should only work for some time in theory (some weeks), so if anyone is in 3.65 and plan to stay in it, it will be better to purchase and download whatever that you want to play or have before it stops working.
 

AndrewH

Well-Known Member
Newcomer
Joined
Jun 6, 2017
Messages
93
Trophies
0
Age
45
XP
526
Country
Canada
doesn't work for me unfortunately. I am on 3.63 and manually changed the DNS server to above and nothing. Still being told I must update the system software.

Anyone else do this on 3.63?
 

driverdis

I am Justice
Member
Joined
Sep 21, 2011
Messages
2,867
Trophies
2
Age
31
Location
1.048596β
XP
2,838
Country
United States
That"s just the Henkaku Update DNS.
By the way, this should only work for some time in theory (some weeks), so if anyone is in 3.65 and plan to stay in it, it will be better to purchase and download whatever that you want to play or have before it stops working.

This video is useless as anyone on 3.65 might as well update to 3.67 since the primary thing it did was to "probably" patch KRACK.
KRACK is not very useful from a hacking standpoint on Vita since all important communication is still encrypted so people might as well patch it now if they are above 3.60
 
Last edited by driverdis,

SKGleba

O ja pierdole!
Member
Joined
Nov 11, 2016
Messages
351
Trophies
0
Location
Warsaw
XP
745
Country
Poland
This video is useless as anyone on 3.65 might as well update to 3.67 since the primary thing it did was to "probably" patch KRACK.
KRACK is not very useful from a hacking standpoint on Vita since all important communication is still encrypted so people might as well patch it now if they are above 3.60
Im pretty sure that enso was patched
 
  • Like
Reactions: RY0M43CH1Z3N

Tom Bombadildo

Dick, With Balls
Member
Joined
Jul 11, 2009
Messages
14,568
Trophies
2
Age
29
Location
I forgot
Website
POCKET.LIKEITS
XP
19,125
Country
United States
enso was patched with anything over 3.60 alongside henkaku

anyone over 3.60 should just move on to 3.67
Enso is not the same as Henkaku, it used a separate exploit point that was still available on 3.65. The reason we don't have it on 3.65 now is because there wasn't any (public, anyways) entry point to load the exploit, and it's unlikely there will be one, IMO anyway.
 
  • Like
Reactions: klear and SKGleba

Clector

Well-Known Member
Member
Joined
Mar 15, 2016
Messages
1,076
Trophies
0
Location
Not here
XP
457
Country
Bangladesh
doesn't work for me unfortunately. I am on 3.63 and manually changed the DNS server to above and nothing. Still being told I must update the system software.

Anyone else do this on 3.63?
This usally only works for the previous System Version of the lastest release and it usually only works for some time.
It worked for 3.63 for some weeks after 3.65 was released and then it stopped working in 3.63.
 

AndrewH

Well-Known Member
Newcomer
Joined
Jun 6, 2017
Messages
93
Trophies
0
Age
45
XP
526
Country
Canada
This usally only works for the previous System Version of the lastest release and it usually only works for some time.
It worked for 3.63 for some weeks after 3.65 was released and then it stopped working in 3.63.

Gotcha, so if I was on 3.65, this would have worked, but because I am too far behind at 3.63, it won't. I guess it is still looking for 3.65 and since it isn't present, no go. I figured this out, but thanks for clarifying. I really appreciate your time in replying.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    BakerMan @ BakerMan: I'm charging my headphones rn since they're lower battery than my phone +1