how long is the diagnostic test with gateway testrom supposed to be?

Discussion in '3DS - Flashcards & Custom Firmwares' started by apollooo, Jan 7, 2014.

  1. apollooo
    OP

    apollooo Advanced Member

    Newcomer
    2
    Sep 13, 2009
    United States
    it's been sitting like this for 15 minutes:

    FPGA test : OK
    SPI test : OK
    SPI read test : OK
    SD TEST : -

    i tried testing my GW with the testrom just earlier and it's still sit there with the LED light flicking on and off showing blue light. is it really supposed to be this long? for further info, i got green light on FPGA test, blue light on both SPI and SPI read test, and flicking blue light during SD test, which is still running now , since about 15 minutes ago.
     
  2. corim123

    corim123 Advanced Member

    Newcomer
    2
    Aug 1, 2007
    United States
    Do you have the proper ROM on there? I want to say that matters but it's never taken more than a couple minutes for me.
     
  3. apollooo
    OP

    apollooo Advanced Member

    Newcomer
    2
    Sep 13, 2009
    United States
    i believe i am. gonna try with diff SD card later
     
  4. mznova

    mznova GBAtemp Regular

    Member
    3
    Apr 3, 2007
    United States
    The diagnostic test only works with gw 1.2 fw, I believe. I tried everything when I was using 2.0b1 and it just wouldn't pass so I think they messed up the test. Try with 1.2 fw.
     
  5. eggsample

    eggsample punahussy

    Member
    2
    Mar 29, 2010
    Poland
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice