how long does it take for the new nand to load?

Discussion in 'Wii - Hacking' started by marck, Aug 9, 2012.

Aug 9, 2012
  1. marck
    OP

    Member marck GBAtemp Regular

    Joined:
    Jun 27, 2012
    Messages:
    166
    Country:
    United States
    it takes a long time for the new nand to load on the sneek channel. in using my hard drive why does it take so long
     
  2. DeadlyFoez

    Member DeadlyFoez Banned

    Joined:
    Apr 12, 2009
    Messages:
    5,224
    Country:
    United States
    FS directory structure creation on top of redirected/interpreted commands. It can be slow on first start, but if it never starts at all then you've done something wrong.
     
    1 person likes this.
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    typically, in my experience, on first boot 3-20 minutes, after the first time normally it's 2-20 seconds (depending on the SD\HDD itself and size of nand)
     
  4. marck
    OP

    Member marck GBAtemp Regular

    Joined:
    Jun 27, 2012
    Messages:
    166
    Country:
    United States
    i use modmii to install "all of the above reccomended for first time users" as a option i follow the direction i did everything right ill give it 20 minutes and see if it works
     
  5. marck
    OP

    Member marck GBAtemp Regular

    Joined:
    Jun 27, 2012
    Messages:
    166
    Country:
    United States
    i waited 50 minutes and its still black screen also my hdd isnt blinking its just shining white.
     
  6. marck
    OP

    Member marck GBAtemp Regular

    Joined:
    Jun 27, 2012
    Messages:
    166
    Country:
    United States
    im using uneek+di any solutions?
     
  7. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    make sure your HDD is formatted as FAT32, and is the first primary and active partition. You could also try setting up sneek, or using a different HDD.
     

Share This Page