How do you update the cIOS?

Discussion in 'Wii - Backup Loaders' started by Xirix, Jun 5, 2010.

  1. Xirix
    OP

    Xirix GBAtemp Regular

    Member
    209
    13
    Jun 21, 2007
    I'm trying to get New Super Mario Bros. Wii to work on my sister's console, I believe with mine I installed Starfall and used the latest Neogamma to load it, however I can't remember if hers is on a system spec that will work with Starfall.

    Neogamma says her cIOS is revision 7 and that Neogamma was programmed to work efficiently with 14 or above, before I resort to anything else could anyone tell me how to update it? It's a PAL console if that makes a difference.
     
  2. elmariachi

    elmariachi GBAtemp Regular

    Member
    290
    0
    Dec 6, 2009
    Netherlands
    Amsterdam
    just google for latest cIOS installer

    I still use Rev 17 though rev 19 is the latest [​IMG]
     
  3. YayMii

    YayMii hi

    Member
    4,912
    423
    Jun 24, 2009
    Canada
    that place
    Just install the newest cIOS (or just get cIOS rev17 if you don't use USB). It'll overwrite cIOS rev7, no need for uninstallation.

    And Starfall is only for 3.2. If you're using it for 4.0, 4.1, or 4.2, you'll need StartPatch.