1. Clutz450

    OP Clutz450 GBAtemp Advanced Fan
    Member

    Joined:
    Jul 20, 2013
    Messages:
    728
    Country:
    United States
    An online friend of mine reached out to me for help on her Wii. She told me that her Wii was working fine until while she was playing Animal Crossing City Folk and when she went to try and plug in the Wii Speak she accidently hit the power button and turned off her Wii. After that, every time she tries to turn on her Wii all she gets is a black screen. I have no idea why that would cause a brick but I tried to help her anyways.

    First, she does have BootMii installed in Boot2 and she had a nand backup. So first thing we tried was having her restore her nand. But even after she restored her nand she was still getting a black screen.

    Next I had her check if she could access the Homebrew channel through BootMii which she could. So I then proceeded to have her follow the Softmod Any Wii guide over at Wiihacks and reinstall all of her IOSes and including installing System Menu 4.1 using WiiMod. Everything installed successfully but when she tried to exit to the System Menu she still had a black screen.

    After much searching I came across a post saying that if the Bluetooth module was bad that the Wii would black screen. But how do I know if it is in fact that? Her wiimotes don't work but I assumed that it was possible that the nand dump she used to backup her Wii didn't have the Wiimote synced to begin with. Plus I also read elsewhere that you can only sync a Wiimote from the System Menu or from inside a Wii game and that there is no homebrew app that you can sync a Wiimote in.

    So in summary, bricked Wii that has access to BootMii, PriiLoader and Homebrew Channel. Nand backup doesn't work and rehacking the Wii didn't work. What else can I try? Thanks.
     
    Last edited by Clutz450, Jan 27, 2017 - Reason: Typos.
  2. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    The console won't boot at all with a bad BT or WiFi module as far as I know.

    You can try running SysCheck through BootMii and see if you can get a report. That *might* help see what's wrong.

    The sync settings are stored in /shared2/sys/SYSCONF so it's correct that hard syncing doesn't work in homebrew and I think the temporary sync is part of the home menu so it probably wouldn't work either.

    If restoring the NAND backup doesn't work it's possible the NAND failed. Does BootMii report any errors?
     
    Clutz450 likes this.
  3. Clutz450

    OP Clutz450 GBAtemp Advanced Fan
    Member

    Joined:
    Jul 20, 2013
    Messages:
    728
    Country:
    United States
    I told her to run a syscheck but she says it keeps freezing at checking IOS202 so we were never able to get a report. Actually, now as I write this I think I remember there being a way have syscheck skip certain IOSes. I'll try telling her to skip 202 and see if the scan will finish.

    BootMii did not give any errors when restoring the nand.

    I also tried having her see if she could load up USB Loader GX from the Homebrew Channel through BootMii and see if she could get a game to run. Her USB drive wasn't being recognized even though she said it's the same drive in the same port she has always used. So I had her try both loading an actual disc through the loader as well as try loading an actual channel like Mii Channel and in both instances let to a black screen.

    So if it is in fact the Bluetooth module, how hard is it to get a new one and replace it and how much would it cost. Just wondering if it's worth the hassle or if she should just buy a new Wii.
     
  4. Clutz450

    OP Clutz450 GBAtemp Advanced Fan
    Member

    Joined:
    Jul 20, 2013
    Messages:
    728
    Country:
    United States
    So she skipped the troublesome IOSes and was able to finish the report. In case it means anything she had to skip IOSes 202, 222, 223 and 224. However in the syscheck report it only showed 202 being skipped and didn't show the other ones at all. But anyway, here it is:

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Priiloader installed
    Drive date: 05.26.2006
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x11
    Console ID: 70537726
    Console Type: Wii
    Shop Channel Country: United States (49)
    Boot2 v4
    Found 84 titles.
    Found 51 IOS on this console. 5 of them are stubs.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202: Skipped
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access, Beer Ticket
    IOS245[37] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access
    IOS246[38] (rev 21010, Info: d2x-v10beta52): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access
    IOS248[55] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access
    IOS249[56] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access
    IOS250[57] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access
    IOS251[58] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535
    Report generated on 01/27/2034.

    Hopefully this sheds some kind of extra light on to what could possibly be wrong. Thanks.
     
  5. Flashed

    Flashed GBAtemp Fan
    Member

    Joined:
    Feb 3, 2016
    Messages:
    318
    Country:
    Spain
    Hmm that sounds strange... The thing that you can do is try to update your Wii to 4.3 using a wad manager and downloading the wad of system menu 4.3 using NUSD... this may help you...
     
  6. Clutz450

    OP Clutz450 GBAtemp Advanced Fan
    Member

    Joined:
    Jul 20, 2013
    Messages:
    728
    Country:
    United States
    Sorry I haven't posted any updates in a while. Been a bit busy. But I just wanted to let everyone know that tried to help me that we basically just gave up. It seems like it would be easier and cheaper just for her to buy a new Wii and hack it again. If she actually lived near me and I had my hands on her Wii I might have tried replacing the Bluetooth module myself just to see if that was it. But anyway, thanks again for everyone's ideas and trying to help me out.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Bluetooth, bricked, module