How do you Stop HBC wanting to update

Discussion in 'Wii - Hacking' started by Jaz808, Mar 3, 2010.

  1. Jaz808
    OP

    Jaz808 GBAtemp Fan

    Member
    337
    0
    Jan 21, 2003
    Melb Aus
    I am on HBC 1.03 and happy with that, preloader 0.29 is also happy with that,
    Question is how can i stop HBC wanting to update all the time, i dont want to stop my internet connection
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Update it? There re a bunch of new features in 1.0.6 and there's no reason not to update.
    Same goes for preloader
     
  3. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    ...there's no other way.
     
  4. Jaz808
    OP

    Jaz808 GBAtemp Fan

    Member
    337
    0
    Jan 21, 2003
    Melb Aus
    Nothing sinister, shifty or anything like that
    BootMii for me is only ISO
    I dont know about any middle finger stuff
    All it is, is i am happy with 1.03,
    if i was to update, i need to change preloader dont i, so Haxx is Jodi, or is there a way to change preloader 0.29 to Jodi
     
  5. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    There's a thread about this. You do one of two things: "Install" into preloader a JODI forwarder dol OR install a HAXX to JODI channel (it's a channel installed as HAXX but just launches JODI)
     
  6. Jaz808
    OP

    Jaz808 GBAtemp Fan

    Member
    337
    0
    Jan 21, 2003
    Melb Aus
    one last question is preloader still preloader or is it priloader now, so i know what i am looking for
     
  7. Am0s

    Am0s Mojo Risin

    Member
    741
    0
    Jul 9, 2009
    England
    I have both 1.03 and 1.06 mainly because I dont really wanna screw with preloader, as you cant boot HBC with HBC 1.06 on preloader 0.29, last thing I need is a brick from just updating somthing.

    to stop HBC from udating just say no thats what I do
     
  8. Jaz808
    OP

    Jaz808 GBAtemp Fan

    Member
    337
    0
    Jan 21, 2003
    Melb Aus
    Normally i do say No, but today i accidently hit yes and powered off straight away

    now to find pal hack.ini for priiloader 0.3b, bloody 3 things to update/find because of 1 update

    Do i have to change cIOSCORP 3.1 too
     
  9. Am0s

    Am0s Mojo Risin

    Member
    741
    0
    Jul 9, 2009
    England

    as far as I can see priiloader is different to preloader as on their site it says "This project is a modified version of the officially discontinued Preloader" dunno if you can just upgrade prelaoder to priiloader never tried I am sure somone here know the answer

    http://wiibrew.org/wiki/Preloader/Priiloader
     
  10. Jaz808
    OP

    Jaz808 GBAtemp Fan

    Member
    337
    0
    Jan 21, 2003
    Melb Aus
    Good question, i thought Priiloader would update/over-write Preloader, probably not, this is all because HBC wants to update
     
  11. Am0s

    Am0s Mojo Risin

    Member
    741
    0
    Jul 9, 2009
    England
    well for me I did try and update preloader but I kept getting code dumps, that and its risky well I think just for an update to which somthing is already working, if perloader 0.29 didnt offer any protection and preloader 0.3b did then I might have another go at updating it, until then I will most probably stay on 0.29 and hbc 1.03 and hbc 1.06
     
  12. Jaz808
    OP

    Jaz808 GBAtemp Fan

    Member
    337
    0
    Jan 21, 2003
    Melb Aus
    So you can have 2 HBC's at once ok kewl, i will do that
     
  13. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    lol 2 no0bs giving crap advice to each other about something they dont have a clue about

    :::face, Wall oh there's the door :::

    Priiloader far exceeds Preloader in every way

    1. Install your SM again to remove old Preloader then use NAND Clean if needed
    2. Follow this to install new Priiloader

    http://sites.google.com/site/completesg/sy...acks/priiloader

    Like DeadlyFoez said there's no reason to stay at HBC 1.0.3 unless your selling shit like a scam tard as it doesnt have the upside down screen after you patched the IOS/ installed HBC via WAD. HBC 1.0.6 has fixes older version do not and most if not all homebrew supports it now, plus no need for any HAXX to JODI shit and its 4.2 safe due to its alter ego JODI ID
     
  14. Jaz808
    OP

    Jaz808 GBAtemp Fan

    Member
    337
    0
    Jan 21, 2003
    Melb Aus
    Thx pexl of course install system menu again, you do these things once ages ago and soon forget
    What about the hack.ini, is there only one now

    But i have to ask 4.4 you say wow future proof (lol)
     
  15. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    lolz typo

    anyway

    well yes theres only one as all the hacks for different regions are in 1 file and priiloader only shows the hacks for your region and SM on screen
     
  16. Jaz808
    OP

    Jaz808 GBAtemp Fan

    Member
    337
    0
    Jan 21, 2003
    Melb Aus
    Thx mate, ok i will go do it now
     
  17. XFlak

    XFlak Wiitired but still kicking

    Member
    9,131
    536
    Sep 12, 2009
    Canada
    Ontario
    one thing to say...

    "HAXX to JODI Forwarder"

    for downloads links and more info on this and ALL your preloader and/or priiloader needs, see my priiloader bundle thread HERE
     
  18. Jaz808
    OP

    Jaz808 GBAtemp Fan

    Member
    337
    0
    Jan 21, 2003
    Melb Aus
    from reading
    Priiloader 0.3b looks for JODI, if no JODI it then looks for HAXX
     
  19. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    yes for users that still use HAXX(
     
  20. Am0s

    Am0s Mojo Risin

    Member
    741
    0
    Jul 9, 2009
    England
    thx I will bookmark it if I decide to update preloader