How do you run the hbl whie in rxtools?

Discussion in '3DS - Flashcards & Custom Firmwares' started by lonzodavis, Feb 14, 2016.

  1. lonzodavis
    OP

    lonzodavis GBAtemp Regular

    Member
    101
    6
    Aug 24, 2015
    United States
    I wanted to load hbl in rxtools so i can use braindump on my smash 3ds to a .cxi file to attempt to make a custom patched .cia.
     
  2. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Install yellow's hblloader.cia
     
  3. lonzodavis
    OP

    lonzodavis GBAtemp Regular

    Member
    101
    6
    Aug 24, 2015
    United States
    does that use wifi? where can i find that?
     
  4. Dj_Steal

    Dj_Steal Member

    Newcomer
    39
    10
    Jan 2, 2016
    United States
    Last edited by Dj_Steal, Feb 14, 2016
  5. lonzodavis
    OP

    lonzodavis GBAtemp Regular

    Member
    101
    6
    Aug 24, 2015
    United States
    holding a button when its loading will not require wifi or anything? any booting will do liike the r buttion?
     
  6. Dj_Steal

    Dj_Steal Member

    Newcomer
    39
    10
    Jan 2, 2016
    United States
    You will need to hold the y button once when its booting so it can download the payload which requires wifi, it will only have to do this one time.
     
  7. lonzodavis
    OP

    lonzodavis GBAtemp Regular

    Member
    101
    6
    Aug 24, 2015
    United States
    i pressed y, it dwnload the payroll, and when i reseted to try it again, its asking me to download it again, since its read off the sd card, could i just use the file and load it from there? or is it deleted each time i use it?
     
  8. Dj_Steal

    Dj_Steal Member

    Newcomer
    39
    10
    Jan 2, 2016
    United States
    Just tried it with my n3ds and it worked, you made sure to hold y right?
     
  9. lonzodavis
    OP

    lonzodavis GBAtemp Regular

    Member
    101
    6
    Aug 24, 2015
    United States
    yes
     
  10. Dj_Steal

    Dj_Steal Member

    Newcomer
    39
    10
    Jan 2, 2016
    United States
    Try disabling wifi and try launching the cia anything different?
     
    Last edited by Dj_Steal, Feb 14, 2016
  11. lonzodavis
    OP

    lonzodavis GBAtemp Regular

    Member
    101
    6
    Aug 24, 2015
    United States
    oh now it works! thanks!
     
  12. Dj_Steal

    Dj_Steal Member

    Newcomer
    39
    10
    Jan 2, 2016
    United States
    No problem