How do you put games on GEI or Galaxy Eagle i

Discussion in 'Other Flashing Hardware & Software' started by dsigamerxl, Jan 30, 2013.

?

what should i do put games or not

  1. you can do it you can make it

    0 vote(s)
    0.0%
  2. it will kill your flashcart

    100.0%
Multiple votes are allowed.
  1. dsigamerxl
    OP

    dsigamerxl Advanced Member

    Newcomer
    93
    13
    Aug 19, 2012
    -removed-
     
    Last edited by dsigamerxl, Oct 9, 2017
  2. jerseystar23
    This message by jerseystar23 has been removed from public view by Depravo, Jan 30, 2013.
    Jan 30, 2013
  3. BORTZ

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,758
    14,909
    Dec 2, 2007
    United States
    Pittsburgh
    You need a real flash cart. I have never heard of what you have. Get a R4Gold, or Super Card 2.
     
  4. porkiewpyne

    porkiewpyne Report-er

    Global Moderator
    2,081
    1,250
    Jun 8, 2008
    Australia
    Drag and drop into your MicroSD. That is all.
     
  5. dsigamerxl
    OP

    dsigamerxl Advanced Member

    Newcomer
    93
    13
    Aug 19, 2012
    too late i broke it
     
  6. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    LOL ????
    you most likely dont have the Kernel Files on the Micro SD
     
  7. dsigamerxl
    OP

    dsigamerxl Advanced Member

    Newcomer
    93
    13
    Aug 19, 2012
    all i see is moonshell stuff games after i put my wanted game it doesn't work my dsi xl and my cousins dsi xl says an error has occured press and hold the power button to turn the system off and blah then i put it on my computer again and magically the GAMES folder turned into a file isn't that wierd i hate flashcarts
     
  8. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    lol if the DSi is on 1.4.5 then the flashcard it blocked, they havnt released an update yet
    as there site states DSi 1.4.4 is the latest compatible version so far and not to update your console
     
  9. dsigamerxl
    OP

    dsigamerxl Advanced Member

    Newcomer
    93
    13
    Aug 19, 2012
    :gun::nds:
    a cool story
    :sp: :yaysp: :gba: 10 minutes later :wacko: more :gba: :wtf::download:
     
  10. dsigamerxl
    OP

    dsigamerxl Advanced Member

    Newcomer
    93
    13
    Aug 19, 2012
    my dsi xl is 1.4.3 my cousin's dsi xl is 1.4.1
     
  11. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    lol all you do is fail
    now you double post and make yourself look like a fool
    http://www.ge.ndsi.in/download/GEi upgrade version 1.44.rar
    your card needs to have the above .nds update applied but it will be on a console thats its not blocked
    e.g DS Phat or a DSLite
     
  12. LockeCole_101629

    LockeCole_101629 GBAtemp Regular

    Member
    276
    62
    Jul 6, 2012
    New Zealand
    I'm guessing he's not even put the update kernel inside the memory.
    just throw it, and buy the original games, at least it works, then you'll complain about how expensive it was, but hey.. it works.
     
  13. dsigamerxl
    OP

    dsigamerxl Advanced Member

    Newcomer
    93
    13
    Aug 19, 2012
    it is ok i do not play games that much on my ds i only draw on it and play with FIRE