1. SmellyPirateMonkey

    OP SmellyPirateMonkey GBAtemp Fan
    Member

    Joined:
    Sep 18, 2015
    Messages:
    445
    Country:
    United States
    The old ninjhax site is down and the new one only supports 9.x FWs.
    Sorry if this has been asked before but I Googled it and I haven't found any help yet.

    Thanks
     
  2. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    You don't. The homebrew launcher is only compatible with 9.0 and up. 4.x firmwares can use MSET with a DS flashcart to load Decrypt9 etc. Follow https://3ds.guide.
     
    OrGoN3 and SmellyPirateMonkey like this.
  3. SmellyPirateMonkey

    OP SmellyPirateMonkey GBAtemp Fan
    Member

    Joined:
    Sep 18, 2015
    Messages:
    445
    Country:
    United States
    Oh I thought we had HBL back in 4.x.
    I got Decrypt9 loaded now. Thanks!
     
    Quantumcat likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - homebrew, launcher,