How do I update to 10.5 on N3DS ReiNand?

Discussion in '3DS - Homebrew Development and Emulators' started by mikeysan, Jan 26, 2016.

  1. mikeysan
    OP

    mikeysan Newbie

    Newcomer
    5
    0
    Jan 25, 2016
    How do I update How do I update to 10.5 on N3DS ReiNand? Should I update by going to the "update" option on settings while in emuNand or should I download something? Please help
     
  2. Jax

    Jax Pip Pip Cheerioink!

    Member
    4,129
    284
    Jul 31, 2006
    Portugal
    L.A.V.
    Just update it normally by going to the system settings and select update, just be sure you're on emunand and not on sysnand
     
  3. C02

    C02 GBAtemp Regular

    Member
    234
    13
    Sep 15, 2015
    United States
    That's you have to update ReiNand? I was wondering how to update it.
     
  4. Bubbleshark

    Bubbleshark Member

    Newcomer
    11
    0
    Jan 19, 2016
    France
    I did an update via settings on emunand on n3ds from 9.2 to 10.5 ... The reinand screen "press start" appears but I have a black screen afterwards.

    I then tried to use Rxtools, same issue.

    Could anyone help me? thanks
     
    Last edited by Bubbleshark, Jan 30, 2016
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,385
    Nov 13, 2014
    United States
    Update your reiNand
     
  6. Jax

    Jax Pip Pip Cheerioink!

    Member
    4,129
    284
    Jul 31, 2006
    Portugal
    L.A.V.
    make sure you have the latest ReiNAND release and the latest firmware.bin
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,079
    5,943
    Nov 23, 2014
    Australia
    Canberra, Australia
    Did you get the newest Reinand and rxtools files? They were updated to support 10.5.
     
  8. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    RxTools still only supports 9.5 on N3DS (10.5 on O3DS is correct though).
     
    Quantumcat likes this.
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    11,079
    5,943
    Nov 23, 2014
    Australia
    Canberra, Australia
    Ah good point. Just need newest Reinand then (3.2 is the version number I believe).
     
    daxtsu likes this.
  10. 05sonicblue

    05sonicblue GBAtemp Regular

    Member
    118
    87
    Jan 5, 2016
    United States
    The night that 10.5 came out, I updated my emunand from 10.3 to 10.5 to link my NNID and to access eshop. I was using Reinand 3.2 Beta. It's available on the Reinand github release page as a pre-release