How do I update the IOS only?

Discussion in 'Wii - Hacking' started by kickrz, Dec 30, 2010.

Dec 30, 2010

How do I update the IOS only? by kickrz at 5:48 PM (1,213 Views / 0 Likes) 16 replies

  1. kickrz
    OP

    Newcomer kickrz Member

    Joined:
    Dec 30, 2010
    Messages:
    16
    Country:
    Canada
    I guess I need to update my IOS in order for my softmodded Wii to detect my USB. I bought EA Sports Active 2 and it uses a USB to control the wireless controllers, however the USB is not being detected. I have updated homebrew, tried both upper and lower slots, unplugging the wii but nothing is working.

    I didn't actually mod the wii myself so it is all new to me but from what I gather I need to update the IOS. I posted on another forum but since posting it seems to be down and I am worried who to trust because I don't want to ruin the Wii.

    Can anyone tell me how I can update the IOS only? I have neogamma and homebrew loaded on it.

    TIA [​IMG]

    ETA: Pimp my wii was also suggested but not sure if it is safe or what.
     
  2. w!!

    Member w!! GBAtemp Regular

    Joined:
    Apr 24, 2009
    Messages:
    200
    Country:
    United States
    Use dopmii to install the proper ios. I don't know which ios it uses, but it is probably 56, 57, or 58. So installing the latest version of those should probably work. One other to try is ios 37. These are the usb enabled ios's that i know of.

    Dopmii link
     
  3. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,535
    Location:
    ???
    Country:
    Germany
    Are you playing from a backup or retail disc?
     
  4. kickrz
    OP

    Newcomer kickrz Member

    Joined:
    Dec 30, 2010
    Messages:
    16
    Country:
    Canada
    Retail disc.
     
  5. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,535
    Location:
    ???
    Country:
    Germany
    OK, then it's really the best thing to update all IOSes, I'm sure only the new game IOS version can detect this device. Please update it with the latest dopmii version:
    http://code.google.com/p/dop-mii/downloads...mp;can=2&q=
    @w!!:
    The wiibrew edition on wiibrew is not the latest one.
     
  6. kickrz
    OP

    Newcomer kickrz Member

    Joined:
    Dec 30, 2010
    Messages:
    16
    Country:
    Canada
    Ok thanks. If you don't mind though what exactly do I do once I have downloaded it?
     
  7. boondoklife

    Member boondoklife GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    187
    Location:
    Jah's Pocket
    Country:
    United States
    For what it is worth, I use pimp my wii all the time and have not had an issue. It is up to 2.11 right now I think. I don't have that game/hardware so I cant test it for ya, but I have yet to run into a game I cant play.
     
  8. kickrz
    OP

    Newcomer kickrz Member

    Joined:
    Dec 30, 2010
    Messages:
    16
    Country:
    Canada
    I have updated all IOS and it still isn't working. It was suggested to change neogamma from IOS249 to ISO222 but I am not sure if that is a good idea or even how to.

    I have no idea what else to try...I hate to take the game back already.
     
  9. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,535
    Location:
    ???
    Country:
    Germany
    You are playing a RETAIL disc from the BACKUP LOADER neogamma? Why this? If it is a RETAIL disc, start it with Gecko OS and it should work perfect:
    http://wiibrew.org/wiki/Geck:wtf:S
     
  10. kickrz
    OP

    Newcomer kickrz Member

    Joined:
    Dec 30, 2010
    Messages:
    16
    Country:
    Canada
    I have no clue really...I just have always launched through the backup launcher/neogamma...I don't see any other option...Is that something else I need to download and install?
     
  11. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,535
    Location:
    ???
    Country:
    Germany
    This is another loader created to load retail discs only, so it should work then.
    Here is the direct link:
    http://www.usbgecko.com/downloads/gecko1931.zip
    Extract the Gecko1931 folder from "Gecko1931\Gecko1931\HBC" to your apps folder and start it from the homebrew channel.
     
  12. Dter ic

    Member Dter ic ~

    Joined:
    Feb 19, 2009
    Messages:
    1,757
    Country:
    United Kingdom
    what about the official wii menu? where you launch your retail games?
     
  13. kickrz
    OP

    Newcomer kickrz Member

    Joined:
    Dec 30, 2010
    Messages:
    16
    Country:
    Canada
    Ok so I downloaded it and extracted right to the app folder, then put the card back in the Wii. How do I install the app from the card to the wii through HB?
     
  14. kickrz
    OP

    Newcomer kickrz Member

    Joined:
    Dec 30, 2010
    Messages:
    16
    Country:
    Canada
    I have always just clicked on the backup launcher and never had a problem.
    My Menu consists of Wii backup launcher, Mii, Photo Channel, WII shop, Forecast, New, Wii + Internet, Wii Fit and the homebrew channel
     
  15. Dter ic

    Member Dter ic ~

    Joined:
    Feb 19, 2009
    Messages:
    1,757
    Country:
    United Kingdom
    you open hbc then select the Geco OS (or whatever) and click run
     
  16. kickrz
    OP

    Newcomer kickrz Member

    Joined:
    Dec 30, 2010
    Messages:
    16
    Country:
    Canada

    YOU ROCK!!!!!!!!!!!!
    It totally works!!!!!!!!
     
  17. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,535
    Location:
    ???
    Country:
    Germany
    Great to hear everything works for you finally [​IMG]
     

Share This Page