1. 8969536

    OP 8969536 Newbie
    Newcomer

    Joined:
    Mar 7, 2021
    Messages:
    4
    Country:
    Hong Kong
    I don't have sd card so i can't download cia files for my 3ds and the fbi is now unable to manually install files,it said failed to verify TLS certificate(60).I am new to this and i don't know what to do
     
  2. fmkid

    fmkid Just another GBATemp's random guy
    Member

    Joined:
    Apr 23, 2015
    Messages:
    1,914
    Country:
    Colombia
    1. Get a SD card (is pretty necessary for that you want) and format it as indicated here.
    2. Use the latest FBI and Luma versions (I suppose that you're using an older and injected FBI right now). You can follow this in order to update all the neccesary things.
    3. Update the console is always possible without any SD card. However, having in account that your console possibly has an older Luma version (and maybe an older permantent hack too, either A9LH or B9S 1.0), then isn't recommended for now (just until you update all the things said before).
     
    alexander1970 likes this.
  3. 8969536

    OP 8969536 Newbie
    Newcomer

    Joined:
    Mar 7, 2021
    Messages:
    4
    Country:
    Hong Kong
    Oh nevermind,i had one alrrady,but how do i download files to the sd card from the computer?
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    20,652
    Country:
    Norway
    With Boop
    Or do you mean other files (non-cia)? You can transfer files with MicroSD Management (built in on n3DS/2DS XL, but there are CIAs out there that work on any model 3DS) or with FTP homebrew (slower)
    The 3DS wifi is pretty slow, plugging the SD card into a computer is much faster.
     
    Last edited by The Real Jdbye, Mar 7, 2021
  5. 8969536

    OP 8969536 Newbie
    Newcomer

    Joined:
    Mar 7, 2021
    Messages:
    4
    Country:
    Hong Kong
    I mean the one that update the system of my 3ds,i think it's impossible to update because it is a hacked one.Thank you anyway
     
  6. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    16,804
    Country:
    United States
    I think in every instance, you'd need an sd card to put luma on the ctrnand or the sd card itself. even the updater requires the sd card, assuming it still works. there was a problem with it a few weeks ago to where no one could get the latest download.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    20,652
    Country:
    Norway
    Just update through System Settings. But update Luma3DS first.
     
  8. 8969536

    OP 8969536 Newbie
    Newcomer

    Joined:
    Mar 7, 2021
    Messages:
    4
    Country:
    Hong Kong
    My 3ds can't update,it will stuck at the version of 11.6.0.39J no matter how many times i tried

    — Posts automatically merged - Please don't double post! —

    I got luma and sd card already

    — Posts automatically merged - Please don't double post! —

    Ok thank you all again and just to tell you the hacking is not made by me,my friend bought the 3ds for me at like 3 years ago so i don't even know what i need to do
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - without, update, system