How do i run a Pictochat cia from that one iso site?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Retroledeom, Apr 3, 2016.

  1. Retroledeom
    OP

    Retroledeom Member

    Newcomer
    39
    0
    Jan 3, 2016
    Manila
    Im having trouble with pictochat. Firstly It doesnt appear on my home menu, and launching it on fbi freezes it. I have not yet did anything to any parts of my twl stuffs so i think thats the problem?
     
  2. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,560
    1,698
    Feb 13, 2015
    Italy
    Imola
    Like any DSiware, it must be installed to the internal storage of your sysnand; at which point, since it's a system app, it will be ignored by Home and must be opened through FBI

    (Apache Thunder said it's impossible to change the title id of a DSiware, although this was before the patched twlfirm was released)
     
  3. Retroledeom
    OP

    Retroledeom Member

    Newcomer
    39
    0
    Jan 3, 2016
    Manila
    Its already installed onto sysnand it freezes when its loading. Where do i get the patched twl? Ive been looking everywhere for it
     
  4. AkGBA

    AkGBA GBAtemp Regular

    Member
    257
    106
    Feb 14, 2007
    France
    sysnand sd or sysnand nand ?install to sysnand nand
     
  5. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,560
    1,698
    Feb 13, 2015
    Italy
    Imola
    Find on the downloads site "Patched TWL_FIRM cias for O3DS and N3DS" :)
     
  6. Joom

    Joom  ❤❤❤

    Member
    4,290
    2,948
    Jan 8, 2016
    United States
  7. Sykoh
    This message by Sykoh has been removed from public view by Veho, Apr 3, 2016, Reason: Removed by poster's request.
    Apr 3, 2016
  8. Joom
    This message by Joom has been removed from public view by Veho, Apr 3, 2016, Reason: Reply to removed content.
    Apr 3, 2016
  9. Sykoh
    This message by Sykoh has been removed from public view by Veho, Apr 3, 2016, Reason: Removed by poster's request.
    Apr 3, 2016
  10. Robz8

    Robz8 Coolest of TWL

    Member
    7,061
    2,988
    Oct 1, 2010
    United States
    If you are running FBI injected into H&S, install FBI.cia to SD, then try running it in the installed cia.