1. coattails

    OP coattails GBAtemp Regular
    Member

    Joined:
    Mar 29, 2010
    Messages:
    212
    Country:
    Canada
    I've been using an acekard2i on a DSi with 1.3U for a while without any problems, but I'm planning on giving my DSi and ak2i to my nephew on his birthday and I want the system and cart to be as up-to-date as possible (1.41FW) before he gets it.

    I don't have any issues with how I would go about doing the Danny Phantom update, but the problem is that my nephew's french-speaking, and whenever I set the system language to french, my ak2i won't boot, so my guess is that I need to apply the language update as well.

    Since both of them actually flash the cart, it sounds like doing both updates is ASKING for my kard to get bricked.
    So in what order would I install the updates? Would I install the Language one first, or the Danny Phantom one?
    Has anyone else ever had to do both updates?
     
  2. tk_saturn

    tk_saturn GBAtemp Psycho!
    Member

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    I did check for you, however all 4 of my AK2i carts (already updated to 1.4) boot fine if the language in the DSL is set to French. So either mine aren't effected, or the problem effects the the DSi only.

    I would imagine you will have to install the language fix first, it was released before the Nintendo even released the 1.4FW.

    If both updates write to the same area of the Acekard's memory, then it's possible updating the cart to 1.4 will also solve language problem.

    Yes I know, i've not helped in the slightest lol.
     
  3. coattails

    OP coattails GBAtemp Regular
    Member

    Joined:
    Mar 29, 2010
    Messages:
    212
    Country:
    Canada
    ahh so maybe the 1.4 fix already includes the lang update.... or not

    Meh I think ill just do the danny phantom update and teach my nephew english -_-
     
  4. coattails

    OP coattails GBAtemp Regular
    Member

    Joined:
    Mar 29, 2010
    Messages:
    212
    Country:
    Canada
    So yeah, I still haven't updated out of fear and my nephew's birthday is 2 weeks away.
    Any ideas anyone?
     
  5. YayMii

    YayMii hi
    Member

    Joined:
    Jun 24, 2009
    Messages:
    4,916
    Country:
    Canada
    Try flashing it with the language fix, then the 1.4 update. The Acekard will not brick when you flash it repeatedly (in fact, it's possible to use the 1.4 update to fix a bricked Acekard).
     
  6. tk_saturn

    tk_saturn GBAtemp Psycho!
    Member

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    Then you better do it now to give you time to get a replacement [​IMG]
     
  7. coattails

    OP coattails GBAtemp Regular
    Member

    Joined:
    Mar 29, 2010
    Messages:
    212
    Country:
    Canada
    I was prepared to order a replacement for a brick, but danny update fixes the language issue by itself!
    So the language update is pretty much redundant now.. Thanks for the input guys.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Language, install, update