How do I get WoodYS to boot on iTouch DS?

Discussion in 'NDS - Flashcarts and Accessories' started by bbking67, May 9, 2016.

  1. bbking67
    OP

    bbking67 Advanced Member

    Newcomer
    51
    4
    Jun 9, 2003
    Canada
    Hi, I have a couple of old iTouch DS flash cards that I have recently started using on older DS Lite and DS machines.

    I'd like to install a version of Wood (as new as possible), but I haven't been 100% successful. I'd consider other software as well (but WoodYS seems to work well).

    Basically I have tried the triple-boot firmware for the iTouch from here:

    https://gbatemp.net/threads/itouch-multiboot.128351/

    It mostly works, although the M3/Sakura throws up errors and doesn't work for me for whatever reason (but the others do work). If I hold the button and boot to Wood, it works very well. I really need the Wood to be the default.

    I have installed the factory firmware and then WoodYS as a secondary (by copying everything over except the SYSTEM folder) and then running the wood.nds file... it works very well. But installing WoodYS by itself is the problem.

    The problem is that I can't for the life of me figure out how to get wood working so that basically it comes up... I've tried renaming the main executable to boot.eng, loader.eng, etc., but I just get the "loader.xxx" error. I know this is probably something elemental... sorry for my lameness!