how do i get this game to work on 0.3 gamma?

Discussion in 'Wii - Hacking' started by dlxowhd, Dec 10, 2008.

  1. dlxowhd
    OP

    dlxowhd GBAtemp Fan

    Member
    382
    0
    Dec 7, 2008
    United States
    my favorite wii game is mlb power pros 2008 but i can't get it to work on 0.3 gamma.
    it starts up fine, but when it's loading, it gives error message, tells me to eject the disk and turn it off.
    i don't know if it's compatibility issue....
    anyone got this to work on theirs?
    it's not just mlb power pros.. it's mlb power pros 2008.
     
  2. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    dont know this for 100% certainty but are you putting in the disk after the channel loads? apparently that makes a difference sometimes
     
  3. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    Sounds like a disc read error so that means a bad disc is being used maybe?
     
  4. dlxowhd
    OP

    dlxowhd GBAtemp Fan

    Member
    382
    0
    Dec 7, 2008
    United States
    what do you mean?
    insert the disk after i click 'start' in gamma channel?
     
  5. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    No I mean load gamma channel, insert disc, press start

    (as opposed to insert disc, load gamma, press start)

    Im not saying it will work, but someone said something to that effect earlier, and what the heck, its easy enough that it cant hurt to try lol
     
  6. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    I'm not seeing what difference that would make.. [​IMG]
     
  7. geedub

    geedub GBAtemp Fan

    Member
    396
    0
    Dec 3, 2008
    Scotland
    maybe just a bad burn ? i get this now and again with shaun white ! i dont eject the disc i just leave it in and it works !
     
  8. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Im not making it up, I read it earlier. I never said it was true but its worth a try. I didnt code the thing myself so who knows

    here you go:
    http://gbatemp.net/index.php?showtopic=121...p;#entry1619567

    So it was refering to GeckOS and trucha signed games [​IMG] whatev
     
  9. dlxowhd
    OP

    dlxowhd GBAtemp Fan

    Member
    382
    0
    Dec 7, 2008
    United States
    didn't work.......
    maybe it's a compatibility issue.
     
  10. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    It's like people get offended and look the other way if you say it's a bad burn / media issue. Wtf.
     
  11. geedub

    geedub GBAtemp Fan

    Member
    396
    0
    Dec 3, 2008
    Scotland

    http://gbatemp.net/index.php?showtopic=115...p;#entry1547492

    reported as working ! have you tried to burn it again ?
     
  12. dlxowhd
    OP

    dlxowhd GBAtemp Fan

    Member
    382
    0
    Dec 7, 2008
    United States
    yes..
    on verbatim -r and taiyo yuden -r.
    i know it's not a bad burn because it works fine on modchipped wii.
     
  13. Sstew

    Sstew GBAtemp's Grim Reaper.

    Member
    1,463
    1
    Jul 15, 2008
    United States
    Florida
    Um. Why has no one asked:

    What region is the game?

    You may need to force various settings in Gamma depending on the region

    For instance: PAL game on a NTSC Wii - Force NTSC.
    and Vice Versa
     
  14. dlxowhd
    OP

    dlxowhd GBAtemp Fan

    Member
    382
    0
    Dec 7, 2008
    United States
    same region.. usa
     
  15. geedub

    geedub GBAtemp Fan

    Member
    396
    0
    Dec 3, 2008
    Scotland
    patched or unpatched ?
     
  16. dlxowhd
    OP

    dlxowhd GBAtemp Fan

    Member
    382
    0
    Dec 7, 2008
    United States
    unpatched