How do i get Sakura 1.42 with iTouch 3.3 ?

Discussion in 'M3 Adapter' started by KingVamp, Oct 5, 2009.

Oct 5, 2009
  1. KingVamp
    OP

    Member KingVamp Great... AETHER!

    Joined:
    Sep 13, 2009
    Messages:
    9,605
    Country:
    United States
    I had ask this before ,but I'm afraid i would never be answered. I had a lot of unanswered questions but i really wanted to know the answer to this one. [​IMG]
     
  2. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,300
    Country:
  3. KingVamp
    OP

    Member KingVamp Great... AETHER!

    Joined:
    Sep 13, 2009
    Messages:
    9,605
    Country:
    United States
    ok thanks i'll try agian. [​IMG]
     
  4. KingVamp
    OP

    Member KingVamp Great... AETHER!

    Joined:
    Sep 13, 2009
    Messages:
    9,605
    Country:
    United States
    I did the steps and it gave me a white screen? Do i need more then iTouch.eng and it_firegame.eng. Can u upload a working one?

    edit: ran it thorough moon shell thanks again [​IMG].
     
  5. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,300
    Country:
    those are the only 2 files you need if you only use the English language...

    did you overwrite the 2 files in your microsd after you run the patch on them?

    there's an iTouch 3.3c firmware in this, made by specialjerm
    http://gbatemp.net/index.php?showtopic=181020

    unzip the iTouch folder to your microsd and see if it works
     
  6. KingVamp
    OP

    Member KingVamp Great... AETHER!

    Joined:
    Sep 13, 2009
    Messages:
    9,605
    Country:
    United States
    Sakura 1.42 with iTouch 3.3c ( just in case someone else want this. )
    LINK

    When u want to use itouch ; run moonshell and then click defaulty.nds.

    Thanks dsrules

    What wrong with the downloads section, it wouldn't let me upload?
     

Share This Page