how do i get my R4i SDHC 1.4 to work on 1.4.3?

Discussion in 'R4 DS' started by Ukireaper, Oct 4, 2011.

Oct 4, 2011
  1. Ukireaper
    OP

    Newcomer Ukireaper Newbie

    Joined:
    Mar 15, 2009
    Messages:
    7
    Country:
    United States
    hey guys, so i recently updated my dsi to 1.4.3 since i wanted to download legend of zelda four swords in the dsi shop and was wondering if there is anyway for my r4i sdhc 1.4 card to work on the dsi firmware 1.4.3?
    thanks in advance~
     
  2. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    the old 1.4 ones can't be updated to support 1.4.3

    The only way is to use it on a ds phat/lite or buy a better card like the acekard 2i or r4i gold (from r4ids.cn)
     
  3. Ukireaper
    OP

    Newcomer Ukireaper Newbie

    Joined:
    Mar 15, 2009
    Messages:
    7
    Country:
    United States
    ahh well that sucks, alright thanks for the reply [​IMG]
     
  4. Alex Salto

    Newcomer Alex Salto Member

    Joined:
    Jun 29, 2011
    Messages:
    34
    Country:
    United States
    go and get a DS console to update your R4i sdhc 1.4 flashcard and make it work on your DSi V 1.43. the files you can download from the official site here: http://r4i-sdhc.com/downloade.asp
     
  5. Ukireaper
    OP

    Newcomer Ukireaper Newbie

    Joined:
    Mar 15, 2009
    Messages:
    7
    Country:
    United States
    i tried that but when i click on the upgrade tab it doesnt have the start button to update [​IMG]
    i used the latest kernel too.
    guess im gonna have to wait [​IMG]
     
  6. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    yeah i know how you feel i have the same problem
     
  7. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    Guys, that is not what I meant when I said "The only way is to use it on a ds phat/lite."

    I meant that the r4i sdhc 1.4 aren't able to update to support anything higher than 1.4, thus the only systems that the r4i sdhc 1.4 will work on is on the ds phat/lite or a dsi with v1.4 or less.

    Just give up trying to make it work on a newer version and just buy a better cart.
     

Share This Page