How do I get .cia files to run on my 3DS?

Discussion in '3DS - Games & Content' started by Berabouman, Nov 16, 2016.

  1. Berabouman
    OP

    Berabouman Advanced Member

    Newcomer
    63
    4
    Jun 4, 2013
    United States
    Following from my other post, I know I'm kind of late to the party, but still, I want to know how to run .cia files!

    Using a Gateway on 4.4 firmware. I see a lot of guides online but they reference 9.2 or older firmware (which I don't have) and they seem to need me to download Big Blue something or other. Plus, a lot of them are out of date or point to links which don't exist.

    I need a kind of super-simple guide to running .cia files - can anyone assist? The forum has been super-helpful in the past and filled with wonderful people, and I hope it can help me out again. :)
     
  2. CitizenSnips

    CitizenSnips a seldom-used crab named Lucky

    Member
    630
    547
    Mar 10, 2015
    United States
    Last edited by CitizenSnips, Nov 16, 2016
  3. eskinner3742

    eskinner3742 Advanced Member

    Newcomer
    79
    27
    Feb 21, 2016
    United States
    Here is a well written and very easy guide to get you on your way, make sure to follow it closely to avoid risk of bricking your console but I have modded 2 3DS, a 2DS and 3 n3DS with no issue using the guide. I recommend going with Luma for your CFW and just installing it to sysNAND. That's just my preference though. Just read up on your info and ask gbatemp for help if you get stuck. Post your questions here: http://gbatemp.net/forums/3ds-flashcards-custom-firmwares.201/ as that is the best place on gbatemp to get info regarding CFW, Flashcards, and more.

    just go here and click on get started, choose your current setup and it'll walk you through everything
    https://plailect.github.io/Guide/

    Quick edit: Not sure if it's against the rules to post the guide. If so someone just let me know and I will edit it out.
     
    Last edited by eskinner3742, Nov 16, 2016
  4. Berabouman
    OP

    Berabouman Advanced Member

    Newcomer
    63
    4
    Jun 4, 2013
    United States
    I did find the guide, but unfortunately I am still in the dark about how to go about doing these things...:( I had a sudden brainwave and an alternate solution presented itself though - maybe I can just convert the .cia files to 3ds and run them through Gateway normally? How would you advise going about doing that?
     
  5. Aletron9000

    Aletron9000 3DS Master

    Member
    1,605
    460
    May 10, 2016
    United States
    3DS ARM9 CPU
    use the guide to update to 9.2. Once on there you can run either decrypt9 or hourglass9 (I can't remember which, maybe both) and then you can inject a .cia installer into health and safety on emunand. then you can launch health and safety to launch the installer and install another installer so you can change health and safety back to normal. from then on you can use the new cia installer to install signed and unsigned cias

    sorry if this sounds complicated
     
  6. Berabouman
    OP

    Berabouman Advanced Member

    Newcomer
    63
    4
    Jun 4, 2013
    United States
    I managed to download a cia to 3ds converter but after frantic testing and Googling it doesn't work either. :( Looks like I will have to update to 9.2 after all!
     
  7. Berabouman
    OP

    Berabouman Advanced Member

    Newcomer
    63
    4
    Jun 4, 2013
    United States
    Alright, I went back and used the guide but it doesn't tell me how to get from 4.4 (my current firmware) to 9.2 (which I apparently need to be on to get .cia files working)

    Here is the page I'm on :

    https://plailect.github.io/Guide/get-started-(old-3ds-usa)

    Not trying to be obtuse here, genuinely perplexed. I have also Googled and YTed but apparently most guides assume that I am already a CFW, or that I'm on a different system, or are at some part of the process that I don't understand.

    Thanks for being so patient with me!
     
  8. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,529
    3,594
    Mar 16, 2012
    United States
    You no longer need to upgrade to 9.2. Do the Decrypt9 (Browser) method or Decrypt9 (MSET) depending on if you have a browser and do all instructions. When it tells you to go to a certain link if you have an old 3DS, go to that link. Just follow all instructions to a T and you'll be fine.
     
  9. Berabouman
    OP

    Berabouman Advanced Member

    Newcomer
    63
    4
    Jun 4, 2013
    United States
    Alright, I am using the guide and I have gotten to this step :

    6.Boot Decrypt9.nds using your flashcart

    How does one do that? From the Gateway menu? I have placed the Decrypt9.nds onto the root of my microSD card, but it's not selectable from the series of games (when I press Select to select games normally) How do I run it?
     
  10. DavidRO99

    DavidRO99 Average Ryzen user.

    Member
    981
    285
    Jun 11, 2016
    Korea, North
    your back-door
    Are you using the blue or red gateway card?
     
  11. CreAtor135

    CreAtor135 GBATemp's #1 Nothing

    Member
    772
    499
    Jan 10, 2015
    United States
    Ikeb, Ukuro
    Well on Gateway's website, they host the "DevMen.3ds" file. You could just download that and stick it on your Gateway Red SD card. It allows you to install .cia files