How do I downgrade the Wii's system ver from 4.3u to 4.2?

Discussion in 'Wii - Hacking' started by Darkcloak, Sep 9, 2011.

  1. Darkcloak
    OP

    Darkcloak Advanced Member

    Newcomer
    1
    Dec 19, 2008
    United States
    I'm trying to softmod a Wii for the first time but I have 2 problems.

    #1 The Wii's system ver. is 4.3u. The guides don't specify if the 4.3 softmod guides are compatible with 4.3u. I'll assume they're not and look for a way to downgrade my system ver. to 4.2.

    #2 I bought a Nintendo 4gb SDHC card. All the guides recommend an SD card some even specify SDHC cards will not work.

    Can the system version be downgraded? Will I be able to use my nintendo SDHC card?
     
  2. guinness

    guinness GBAtemp Regular

    Member
    2
    Nov 13, 2008
    UK
    Read the stickies. More to the point, read the ModMii sticky. It's all you need to mod your Wii (the clue's in the name see), and you won't need to downgrade your SM.
     
  3. brausm08

    brausm08 GBAtemp Advanced Fan

    Member
    2
    Nov 15, 2009
    United States
    USA - Midwest
    have no clue what 'guides' you speak of....both guides in the stickies at the top of the forum are compatible with 4.3....

    i suggest using Modmii....
     
  4. sweenish

    sweenish GBAtemp Advanced Fan

    Member
    2
    Apr 16, 2008
    United States
    WA
    all this news about letterbomb, and this is still what happens.

    a mod is a mod. the system menu version is only important for how you initiate it. and 4.3 has been supported pretty much since 4.3 came out.

    then there's all that stuff about what happens when you assume...
     
  5. impizkit

    impizkit Lazy Lurker

    Member
    2
    Apr 6, 2010
    And I will answer the question about the SDHC card. It will work fine. I have a launch wii that I just hacked last week using letterbomb and modmii. Works like a charm.
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    13
    Apr 2, 2011
    United States
    The Twilight Zone
    Besides, if you were to downgrade it would be much smarter to go to 4.1.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice