How do I block firmware updates from games (4.0 Bannerbomb hack)?

Discussion in 'Wii - Hacking' started by gokuguy, Jul 16, 2009.

  1. gokuguy
    OP

    Member gokuguy GBAtemp Fan

    Joined:
    Dec 5, 2008
    Messages:
    403
    Country:
    United States
    I recently hacked my wii, Nintendo firmware 4.0, for the first time, with the bannerbomb hack & patched ios files to enable homebrew installs, homebrew channel, ect. The only thing left that bugs me now is the continuing firmware update requirements for certain games, in which I already know you dont need. I have read up on how to block the updates, with Preloader or Starfall, but I cant get a straight answer out of the posts i find. This is the family wii, so i REALLY dont want to brick it. I have a few questions, that maybe someone can clear up for me.

    1. Which is safer to install? Preloader or Starfall?

    2. Have either of them been tested on hacked 4.0 firmware?

    3. If the answer is yet to question 2, is there a link I could use to instruct me through any of it?

    Thanks in advance.

    *EDIT* NOTE, I am NOT using an LU64 or LU65. Mine is an LU3?
     
  2. supermodchips

    Member supermodchips GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    291
    Country:
    Australia
    1. Use Preloader. It is more advanced than Starfall.
    2. Preloader is mainly used on 4.0 and many user can testify for its use.
    3. To install preloader, just have a look at the readme file that comes with it. Those instructions should be more than enough.
     
  3. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    Can back-up loaders block updates?
     
  4. Kwartel

    Member Kwartel The fairest in all the land

    Joined:
    Apr 11, 2009
    Messages:
    1,298
    Country:
    Netherlands
  5. supermodchips

    Member supermodchips GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    291
    Country:
    Australia
    Yes. Back-up loaders bypass the update an move straight onto the game itself.
     
  6. leocahang

    Newcomer leocahang Newbie

    Joined:
    Mar 5, 2009
    Messages:
    3
    Country:
    Taiwan

    Cause your wii is not an LU64+ , using bootmii is the safest way!
    (so your Wii's boot2 v2 Version)
    It' can boot homebrew chaneel before system menu even thought your system menu is gone!

    Some apps can patche the trucha bug back. (Trucha bug restoner, IOS 60 Patcher ,DIP-IOS etc...) Use these apps at your own risk!
     
  7. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    FYI, StarFall will only work with 3.2. The "equivalent" of it for 4.0 is StartPatch. Basically all either of them do is install SOME (not all) of the hacks preloader can do, and none of the other features of preloader. Preloader is better in many ways.
     
  8. gokuguy
    OP

    Member gokuguy GBAtemp Fan

    Joined:
    Dec 5, 2008
    Messages:
    403
    Country:
    United States
    THANK YOU GUYS SO MUCH! Im going with preloader. See, I do the DS stuff, but im a NOOB a wii hacks. Thanks again! [​IMG]

    *EDIT*
    I have preloader now, awsomeness, but I have another problem. Every time I put the setting on for "Skip Disc Update Check", or something like that, it says an error has occured on my burned disc, in which i have already tested & played on Backup Loader Gamma. Anyone Help? Is it because of 4.0?

    The game is Punch Out!!
     

Share This Page