How do change from Hermes cIOS v5 back to version 4?

Discussion in 'Wii - Hacking' started by jadog, Apr 1, 2010.

  1. jadog
    OP

    jadog Member

    Newcomer
    41
    0
    Mar 27, 2010
    United States
    I accidentally installed Hermes cIOS v5 instead of v4 and now none of the games work with my USB Loaders (formatted as FAT32). How can I re-install Hermes v4? Is this even possible or do I have to re-load my original saved NAND and start all over again?
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Run the v4 installer...
     
  3. jadog
    OP

    jadog Member

    Newcomer
    41
    0
    Mar 27, 2010
    United States
    I did, but it still doesn't work [​IMG]. Is there a way to check on what version is installed, just to make sure? Why can't I play my backup games from my FAT32 hard drive???