How come My Wii Menu was 4.3U now it's 4.1U.

Discussion in 'Wii - Hacking' started by JUSTARANDOMPERSON, Oct 14, 2015.

  1. JUSTARANDOMPERSON
    OP

    JUSTARANDOMPERSON Advanced Member

    Newcomer
    74
    6
    Jul 20, 2015
    United States
    The White House
    I just don't get it.
     
    Tomato Hentai likes this.
  2. funnystory

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    U probs overwrote something while installing wads
     
    Tomato Hentai and Margen67 like this.
  3. tswntk

    tswntk GBAtemp Advanced Fan

    Member
    669
    136
    Aug 6, 2012
    Switzerland
    you must be extremely lucky that you haven't brick your Wii.

    Rule #1 for Wii homebrew: Don't install anything if you are not sure what it is.
     
    Tomato Hentai likes this.
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,586
    8,925
    Oct 27, 2002
    France
    Engine room, learning
    I think it's rule number one for ALL hacks on all consoles.
    always understand what you are doing and why. know what you should expect as result to be able to verify you did it correctly.
     
    Tomato Hentai likes this.
  5. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,786
    6,206
    Oct 30, 2014
    Canada
    actually north korea. please send help
    I'm guessing you installed the full IOS needed for 4.1U instead of a stub, or something like that. I can't 100% remember how installing IOSes on the Wii works right now.
     
    Lycanroc likes this.
  6. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,586
    8,925
    Oct 27, 2002
    France
    Engine room, learning
    he just installed the system menu 4.1U wad instead of the 4.3U wad when using modmii.
    They are both using IOS70 so he didn't brick.

    But even if he reverted back to an old system menu, it wouldn't have bricked either if he used modmii, because as safety modmii install IOS70 in all "system menu requested IOS" slot : slot30 40 50 60 70 etc.

    information :
    4.1U is TOTALLY FINE.
    it's even better than 4.3U. so don't try to update or replace it. keep it, it's easier/safer/less issues.
     
    Tomato Hentai likes this.
  7. MotoRacer

    MotoRacer Newbie

    Newcomer
    1
    0
    Oct 21, 2015
    Canada
    Hey to ALL you Pros! Just joined, needing advice.
    Our Wii WAS 4.3U yesterday, but Today it's 4.1U??!!
    Updated USB Loader Gx, d2x ios s, installed ios 224 and YAWMM....also Pimp My Wii updated & fixes.
    Originally was combing the forums, looking for help with Just Dance 2014, 2015 Black Screen Problem
    Now... JD 2014 is working, but still not JD 2015(Blackscreen)
    Was trying to post my first syscheck log, when I noticed that now my system is 4.1U
    So my question is ....How can I get JD 2015 to work? Will it work on 4.1U??

    Here is my Log;

    sysCheck v2.1.0b19 by Double_A and R2-D2199, Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.1U (v449)

    Drive date: 2007.02.13
    Homebrew Channel 1.1.2 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x11
    Console ID: 40554417
    Boot2 v4
    Found 140 titles.
    Found 50 IOS on this console. 6 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 256, Info: rev 10): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS12 (rev 526): Trucha Bug
    IOS13 (rev 1032): Trucha Bug
    IOS14 (rev 1032): Trucha Bug
    IOS15 (rev 1032): Trucha Bug
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): Trucha Bug
    IOS20 (rev 256, Info: rev 12): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS21 (rev 1039): Trucha Bug
    IOS22 (rev 1294): Trucha Bug
    IOS28 (rev 1807): Trucha Bug
    IOS30 (rev 2816, Info: rev 2576): ES Identify, Flash Access
    IOS31 (rev 3608): Trucha Bug
    IOS33 (rev 3608): Trucha Bug
    IOS34 (rev 3608): Trucha Bug
    IOS35 (rev 3608): Trucha Bug
    IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): Trucha Bug
    IOS38 (rev 4124): Trucha Bug
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Trucha Bug
    IOS51 (rev 4864, Info: rev 4633): No Patches
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): Trucha Bug
    IOS55 (rev 5663): Trucha Bug
    IOS56 (rev 5662): Trucha Bug
    IOS57 (rev 5919): Trucha Bug
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Trucha Bug
    IOS80 (rev 6944): Trucha Bug
    IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, NAND Access, USB 2.0
    IOS224[37] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS249[56] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 260): Stub
    BC v6
    MIOS v10

    Report generated on 2015/10/21.
     
  8. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,184
    809
    Mar 2, 2015
    United States
    Use IOS250 or 251 (whichever one it will boot on) for Just Dance. It doesn't work with IOS56.
     
  9. DaMan4169

    DaMan4169 Advanced Member

    Newcomer
    95
    4
    Aug 12, 2009
    United States
    Games don't care what System Menu you have, the last functionality I know of being added by a SM was SDHC support with the release of 4.0.
    4.1 fixed having to repeatedly watch a Wii Motion+ video and 4.2 and 4.3 just tried to block Homebrew.


    It looks like Just Dance 2015 added mic support which would require a cIOS with a 58 base. Given your setup that means IOS251. If your current 251 is still not working, you may have to download/build a beta53-alt version that supports plug and play USB.
    There are only a handful of games that require a base58 cIOS, all the others also use instruments connected via USB.


    IIRC, I'm using the v10beta52 for my 245-251 cIOSs but my WD drive worked fine with the v8 and previous cIOSs. The v9 and v10-alt added support for PnP and some problem drives (but broke a few things) while the v10beta52 reverted back to v8 base.

    Usually when people install cIOS223 it is a 37+38 merged install and 224 is 57 based cIOS.

    There is NO good reason for patching/modding all the game IOSs. While your disc drive may be old enough to play a backup disc you are obviously using USB loading and playing from a backup disc will shorten the life of your drive. I don't think PMW allows for backup disc loading but CIOSCORP/Dakcorp will also patch game IOSs.
    The only IOSs less than 200 that should be patched/modded are the SM ones, 11, 20, 30, 40, 50, 52, 60, 70, and 80. They should be built with IOS 60v6174 and have all the access patches.

    You managed to get through PMW updates without bricking so congrats, you could leave your Wii alone but if you want to fix it or ever do another Wii, use Modmii or Softmod ANY Wii .
    The Modmii page may not be working right now but that is the current link.

    PMW did some weird mod, either it made SM 4.1 run on IOS 80 which is dumb or it took IOS60v6174 and just changed the version number to 6400 (which is the Nintendo stub version number) making it had to tell at a glance what is going on. Both Modmii and Softmod ANY Wii guides change their SM IOS version numbers well beyond the Nintendo numbering so you can tell what they are.