Hacking How can i Update to 9.2.0-20E?

Stoned

Well-Known Member
OP
Member
Joined
Mar 26, 2014
Messages
2,632
Trophies
1
Age
44
XP
3,637
Country
Germany
My Sysnand is 4.5.0-8E, and i need 9.2.0-20E. How can i update? I use PBT-CFW.​
Will it Brick my Console when i Install all Cia from 3dnus whit PBT CFW?​
 

Stoned

Well-Known Member
OP
Member
Joined
Mar 26, 2014
Messages
2,632
Trophies
1
Age
44
XP
3,637
Country
Germany
Okay Last Question.

When i Install the Browser whit Pbt can i use the Installed Browser than whit Palantine Cfw?

Palentine Cfw is Installed on another SD Card?

Ok its Works. :)
 

You may also like...

General chit-chat
Help Users
    The Real Jdbye @ The Real Jdbye: currently banned