How can i update my old version console ?Help,pliz !

Discussion in '3DS - Flashcards & Custom Firmwares' started by wbsddgg, Feb 23, 2015.

  1. wbsddgg
    OP

    wbsddgg Advanced Member

    Newcomer
    60
    24
    Dec 31, 2014
    Switzerland
    蓝星
    2015.2.24
    now i confuse that my console's (not the new3) system version is 4.1J (eligible,suits the condition of using a GW card),
    well, which firmwares should i download ? the former 2.5 or the latest 3.04 version ?

    could you give some advice?
    -------------------------------------------------------------------------
    2.15.2.22
    Well i have a 3.0.0.6J version console, now i want to change it into a syetem 4.5+ version

    beside buy a card "Louis haunted house2" or "MonsterHunter 3G(J) "

    is there other way to update my console ?

    I thank you, friends !
    =====================================================================
    Ps : i also have a New3ds 9.20J version. Does this could offer some help ?

    I hold a GW card btw.
     
  2. wbsddgg
    OP

    wbsddgg Advanced Member

    Newcomer
    60
    24
    Dec 31, 2014
    Switzerland
    蓝星
    bump and help this OP, bros.
     
  3. YourHero

    YourHero GBAtemp Maniac

    Member
    1,011
    224
    Apr 22, 2010
    United States
    Get a game with an offline update. You can easily update to 8.1 I believe.
     
    wbsddgg likes this.
  4. MrJason005

    MrJason005 √2

    Member
    2,285
    1,253
    Nov 26, 2014
    Greece
    Κάπου
    you don't need to buy the game, you can borrow it from a friend or even rent it
     
    wbsddgg likes this.
  5. rickycoe123

    rickycoe123 GBAtemp Fan

    Member
    416
    30
    Jun 23, 2014
    I know you said 4.5 and not 8.x so I would update using a cart offline. Nothing else.
     
    wbsddgg likes this.
  6. MrJason005

    MrJason005 √2

    Member
    2,285
    1,253
    Nov 26, 2014
    Greece
    Κάπου
    there is no other way besides using a retail cartridge to update to a hackable version
     
    wbsddgg likes this.
  7. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,073
    4,755
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    no. you can only update by using a game card.. ask a friend to borrow you or rent it, or buy the games from ebay (or similar, just buy a used one and sell it again)
     
    wbsddgg likes this.
  8. StriderVM

    StriderVM GBAtemp Fan

    Member
    425
    87
    Jan 16, 2015
    Sorry, no solution except get a legit cart. Get it from Ebay or another auction site. I'm sure you can find 4.2 to 4.5 firmware games in the $10 range or maybe even lower.

    You can even actually get 9.2 and lower carts and then just downgrade using Gateway.
     
    wbsddgg likes this.
  9. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,497
    735
    Apr 22, 2011
    The Fourth Dimension
    he said 4.5+ which implies "4.5 or beyond"

    so there's actually a whole bunch of games you can borrow/rent/buy to update

    check http://3ds.essh.co/ for titles that have a 4.5+ version
     
    wbsddgg likes this.
  10. wbsddgg
    OP

    wbsddgg Advanced Member

    Newcomer
    60
    24
    Dec 31, 2014
    Switzerland
    蓝星
    The "get" which you mean, is rent, borrow or buy a card ?
     
  11. wbsddgg
    OP

    wbsddgg Advanced Member

    Newcomer
    60
    24
    Dec 31, 2014
    Switzerland
    蓝星
    Quelle chance !

    my friend hold a USA version, sigh.

    but thank you, i know what should i do .
     
  12. wbsddgg
    OP

    wbsddgg Advanced Member

    Newcomer
    60
    24
    Dec 31, 2014
    Switzerland
    蓝星
    got you!
     
  13. wbsddgg
    OP

    wbsddgg Advanced Member

    Newcomer
    60
    24
    Dec 31, 2014
    Switzerland
    蓝星
    $10 is a good price, thank you !
     
  14. wbsddgg
    OP

    wbsddgg Advanced Member

    Newcomer
    60
    24
    Dec 31, 2014
    Switzerland
    蓝星
    you can borrow/rent/buy/rob/cheat...copy that~ thank you indeed.
     
    Lucifer666 likes this.
  15. Myria

    Myria GBAtemp Fan

    Member
    433
    410
    Jul 24, 2014
    United States
    There is currently nothing that can be done with a hackable New 3DS, yet. We are all waiting on Gateway to release something. Just hold onto your system and don't update past 9.2.0.
     
    wbsddgg likes this.
  16. wbsddgg
    OP

    wbsddgg Advanced Member

    Newcomer
    60
    24
    Dec 31, 2014
    Switzerland
    蓝星
    paid attention, thanks for your advice and i"ll keep it.

    now i confuse that my console's (not the new3) system version is 4.1J (eligible,suits the condition of using a GW card),
    well, which firmwares should i download ? the former 2.5 or the latest 3.04 version ?

    could you give some advice?
     
  17. Myria

    Myria GBAtemp Fan

    Member
    433
    410
    Jul 24, 2014
    United States
    Use Gateway 3.0.4, because it supports system version 4.1.0-xJ and supports emulating 9.5.0. Be very careful and follow instructions when installing and updating EmuNAND, though!!!
     
    wbsddgg likes this.
  18. wbsddgg
    OP

    wbsddgg Advanced Member

    Newcomer
    60
    24
    Dec 31, 2014
    Switzerland
    蓝星
    read this reply word for word. i wont involve in 9.5 update issue, thank you indeedXD