How can I update my Gatway v 3.1.1 to 3.4.1 ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kuroitenshi, Oct 15, 2015.

  1. Kuroitenshi
    OP

    Kuroitenshi Member

    Newcomer
    18
    3
    Mar 15, 2015
    United States
    Hey

    Haven't used my Gateway in a while, and figured it was time to update it to 3.4.1 - since I am getting error messages while trying to play Legand of Legacy ( Game card error - when I just close my 3ds screen for example - figured it has something to do with the old firmware ?)
    Anyway - how can I safely upgrade my Gateway firmware - I do have Cubic Ninja.
    Thanks in advance
     
  2. peteruk

    peteruk GBAtemp Maniac

    Member
    1,383
    615
    Jun 26, 2015
    just swap out the launcher.dat from the newer released 3.41 with the version already on your 3ds internal card
     
  3. Kuroitenshi
    OP

    Kuroitenshi Member

    Newcomer
    18
    3
    Mar 15, 2015
    United States
    Thanks for the info! Will do that